Sommaire

Les Rx à Transistors
Musique "Invention BWV784" J.S. BACH 1685-1750

SCHEMAS de RADIO

à TRANSISTORS

Nous veillons aux respects des droits d'auteur : si par erreur un contenu protégé est disponible sans indication sur ce site, merci de contacter l'administrateur, il sera retiré ou mis à jour dans les plus brefs délais.


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.


La conception du recepteur

Vu dans ... http://bruno.fortunat.pagesperso-orange.fr/superreactionvhf/page4.html

La conception du schema electronique
Schema de base issus de l'oscillateur Harley,le reglage de la super-reaction est obtenu par variation de la tension G1/Source du BF966 le couplage est sur la premiere des quatres spires de la bobine, deja un premier exemple pour la reception de nos vhf,la sortie BF se fait sur le drain non reprensentée ici,la VK200 et le condensateur de 47 MF ne laissent passer que la HF par la broche Source du Mosfet Bf966,la G1 est reliée directement au bobinage. Donne de trés bons résultats mais quelques difficultées cependant; Condensateur variable et réalisation de la prise intermediaire sur la bobine,enfin ce n'est pas tres compliqué mais nous pouvons eviter ceci en voir ci-dessous.
schema de gauche issus de l'oscillateur de Mr Colpitts ,couplage par condensateurs,une amelioration sur le schema de droite ,le couplage et le reglage de la frequence se realisent simultanement mais probleme pour trouver un CV isolé et asymetrique de ce type disons plutot introuvable de plus la masse du condensateur variable ne peut etre raccordée a la masse du recepteur donc a eviter!

La solution (déja connue) est de replacer le CV par deux diodes varicaps de valeurs differentes mais comandées par la méme tension,sont reprensentés la sortie BF(attention il manque encore le filtrage) et l'entrée de la tension de commande,l'ensemble et fonctionnel mais seulement sous une alimentation stable ce n'est pas le cas des piles par exemple.

Le tuner super-reaction!
Une simple Zener nous suffit pour stabiliser la tension de commande frequence et tant qu' a faire aussi le BF966! la sortie BF sur le drain est utilisable aprés filtrage,la résistance de 4,7K en serie avec le potentiometre de 47K evite les tensions trop faibles pour les varicaps.
Le principe de fonctionnement du silencieux

Utilisons les moyens modernes du laboratoire,sur photo de gauche,au dessus la courbe sur la sortie Drain du BF966 et en dessous le signal sur la broche 1 du Ca3240 a droite une vue du materiel laboratoire ,le potentiometre ajustable renvoi une tension "milieu" du niveau de sortie du BF966 sur le broche 3 du CA3240 pour un fonctionement en comparateur -cliquez sur les photos pour un agrandissement.La diode 1N4148 sert de limiteur de niveau et fixe le niveau de sortie constant malgré les variations de la tensions d'alimentation des piles.

Si un filtrage resistance condensateur est réaliseè sur la sortie BF,ceci ne donne pratiquement aucune variation lors de la reception car la variation de phase est compensée par une diminution ou augmentation du niveau du signal.Pour contrer ceci, et apres passage par le CA3240,uniquement la variation de phase est prise en compte,nous obtenons aussi la tension de commande du silencieux a renvoyer vers le deuxieme ampli du CA3240,voir photo oscilloscope ci contre,cliquez pour un agrandissement.

Le circuit de comande du Ca3240 broches 5-6-7 vers ADG419

Apres filtrage par R470K et 100nF la tension continue est appliquée sur l'entrée 5 du Ca3240,le potentiometre sert de reglage pour le silencieux ou Squelch,sur la sortie 7 la tension de commande est disponible ,un dernier filtrage est réalisé par R100k et 100 nF,le condensateur 220pf sert a deriver la hf vers la masse du montage . la sortie BF est utilisable apres filtrage par R20K et C10nf.

La broche 1 du CA3240 est reliée directement a la broche 8 de l'ADG419,le filtrage par la cellule 20k 10 nF est réalisé apres la sortie1 du circuit pour eviter le bruits de commutation,un interrupteur permet de mettre hors circuit le silencieux ,a noter la diode led squelch continue de fonctionner meme avec le silencieux desactivé.la basse frequence est renvoyée vers le TBA820 a travers le potentiometre de volume 250 K


Recepteur de trafic à transistors

Vu dans ... http://f5ad.free.fr/ART_REF/F5AD_1968_05_Rx_Transistors.htm

Récepteur de trafic

à transistors

Article paru dans les revues Radio REFde mai, juin et octobre 1968

Beaucoup de radioamateurs, estimant à tort qu'il est nécessaire de disposer de tout un laboratoire pour mener à bien une réalisation importante à semi-conducteurs, hésitent encore

aujourd'hui à utiliser les transistors dans leurs montages; le récepteur de trafic décrit ci-dessous n'ayant été réalisé et réglé qu'avec la seule aide d'un contrôleur Metrix et d'un grid-dip type F8CV, j'espère que cet article pourra stimuler les adeptes de la "construction maison" conquis par les avantages des ensembles transistorisés.
Qu'il me soit permis de remercier ici F3SA à qui je dois ma propre impulsion de départ.

Le schéma synoptique de la figure 1 montre les principales fonctions utilisées.

Amplificateur basse fréquence (fig. 2)

L'étage de sortie est un montage push-pull série sans transformateur et peut fournir l,5W modulé sans distorsion notable sur une charge de 2,5 Ohms; les deux transistors de puissance Tl et T2. sont des ASZ16 ou équivalents (146Tl), donc très largement dimensionnés, ils sont fixés directement sur le châssis du récepteur, mais sont isolés électriquement de la masse par deux feuilles de mica fournies par le constructeur. Il n'y a aucun risque d'échauffement ou d'emballement.
L'étage driver est un déphaseur à transistors complémentaires; T3 est un OC74 PNP au germanium, T4 un OC140 NPN au germanium, ils peuvent être remplacés par une paire AC127, AC132.
Dl qui permet de polariser T3 et T4 est une OA47 (OA85...).
T5 est un OC71 (AC12S, AC126...), la résistance ajustable de 22 kilo Ohms alimentant sa base doit être réglée de manière à obtenir en A la moitié de la tension d'alimentation; on a intérêt après réglage à en mesurer la valeur et à la remplacer par une résistance fixe.
Le condensateur de 1500 pF permet d'augmenter le taux de contre réaction aux fréquences élevées, et de réduire la bande passante très large de ce montage à 8.000 Hz environ; on descend à 5.000 Hz avec un condensateur de 2200 pF.
Le transistor T6 monté en émetteur suiveur (OC7l, ACl25, AC126...) attaque un circuit en pi chargé de réduire fortement la réponse aux fréquences élevées; on obtient une fréquence de coupure de 3000 Hz à -6 dB avec L2=40 mH.
Si Al est l'inductance spécifique du pot utilisé (donnée par le fabricant), le nombre de spires nécessaire

pour réaliser L2 est donné par la formule:

L2 est exprimé en Henry

Le modèle choisi est un FP 18/11 de chez Transco avec Al=400, matériau 3Hl: on trouve donc n = 316 spires: un fil de cuivre émaillé de diamètre 20/100 permet un bon remplissage de la carcasse.
La bande passante de cet amplificateur a pu être mesurée par la suite, elle s'étend de 340 à 2400 Hz à -3 dB et de 230 à 3000 Hz à -6 dB, ce qui convient parfaitement pour l'écoute du trafic amateur.
L1 est constituée de 30 spires de fil émaillé sur une résistance de 10 kilo Ohms, elle peut éviter certains accrochages, surtout sur les étages HF et FI.

Démodulateur BLU (figure 3)

Le transistor mélangeur T7 (SFT3l7, OC44...) reçoit sur sa base le signal BLU ou CW 455 kHz à démoduler et sur son émetteur le signal de battement produit par T8 (SFT316.OC45) monté en oscillateur à quartz, et amplifié par T9 (SFT3l6, OC45).
La basse fréquence est recueillie sur le collecteur à travers un filtre RC passe-bas 4700 pF - 1,5 kilo Ohms.
Les fréquences d'oscillation des deux quartz Q1 et Q2 dépendent de la courbe de sélectivité des étages FI; si l'on dispose d'un filtre mécanique pour imposer cette courbe, les deux fréquences sont données par le

constructeur du filtre; si l'on ne dispose pas d'un tel filtre, il faut prendre deux quartz dans la bande 455 kHz espacés de 3 kHz environ, par exemple 455 et 458 kHz; on règlera ensuite les étages FI de façon à obtenir la bande passante correspondante, la méthode de réglage sera donnée dans le paragraphe suivant.
Les transformateurs TRI et TR2 sont des transformateurs FI 455 kHz pour transistors (Oréor); il faut cependant noter que pour obtenir l'oscillation de T8 dans ce montage, il est nécessaire de désaccorder fortement TR1 par la mise en parallèle sur la capacité déjà existante d'un condensateur C1 dont la valeur peut atteindre 1000 pF. On vérifie l'entrée en oscillation en réalisant, avant câblage définitif, les liaisons de la figure 4: on fait l'essai de diverses capacités C1 et l'on conserve

celle donnant à la mise sous tension un démarrage immédiat de l'oscillation et une bonne déviation de l'appareil de mesure pour les deux quartz.
L'étage amplificateur T9 compense la perte de niveau due au désaccord de TR1, il est intéressant de jouer sur l'accord de TR2 pour compenser une éventuelle différence d'activité des deux quartz, le montage de la figure 4 effectué sur TR2 avant câblage définitif permet de vérifier ce point

Amplificateur FI 455 kHz

Ne disposant pas au début de la réalisation de ce récepteur, d'un filtre mécanique pour assurer la sélectivité de l'ensemble, mon choix s'est porté sur le montage de la figure 6; le réglage de CLl et CL2 permet d'atteindre une bande passante de 2 kHz à -3 B.
T10 T11 et T12 sont des SFT3l6 (OC45)
TR3 à TR7 sont identiques a TR1 et TR2
CL1 et CL2 ajustables 0-7 pF déterminent la sélectivité de la chaîne.
Un câblage soigné avec blindages et découplages efficaces permet de s'affranchir de neutrodynage.
T 10 détecte les signaux AM, le signal BF est recueilli sur le collecteur à travers un filtre passe-bas RC; le pont de base 100 kiloOhms -1,1 kiloOhms le polarise à la limite de la conduction en l'absence de signal d'entrée. On obtient en D une tension dont la composante continue peut varier de zéro à 12 V suivant la force du signal incident, cependant, il y a un écrêtage de la tension BF au-delà de 8 V dû à la saturation du transistor; le système de CAG utilisé permet de pallier cet inconvénient en empêchant justement cette tension d'atteindre les 8 V fatidiques.
Notons que le transistor fonctionnant quel que soit le mode de transmission utilisé, le S-mètre et la CAG seront conservés pendant l'écoute BLU ou CW.
Le réglage de la bande passante à l'aide de CL1 et CL2 nécessite la construction d'un petit générateur 455 kHz dont le schéma est donné figure 5, sa réalisation ne pose pas de problème; le transistor est un OC45 ou tout autre modèle capable d'osciller sur 455 kHz.
Pour l'étalonner, on injecte le signal obtenu à l'entrée du démodulateur BLU et l'on effectue le battement zéro, contrôlé sur le haut-parleur, avec Q1 et Q2, les deux positions correspondantes ayant été repérées, il est alors possible de graduer grossièrement [image] t le cadran entre les deux valeurs inscrites, la précision semble suffisante pour l'utilisation projetée.
Ceci étant fait, nous pouvons passer au réglage des circuits FI, le contrôleur étant branché entre le point D et la masse, et la sortie CAG étant provisoirement à la masse (point E).
On branche l'hétérodyne à l'entrée de l'ampli, accordée au centre de la bande désirée (Ici 456,500 kHz).On place les ajustables CL1 et CL2 au minimum de leur capacité, et l'on règle les noyaux plongeurs des différents transformateurs de façon à obtenir la déviation maximum en sortie, sans oublier de retoucher le niveau d'entrée de façon à ne pas dépasser 8 V sur le contrôleur. Une excursion de fréquence autour de 456 kHz doit alors montrer une grande sélectivité de l'ensemble.
Sans plus toucher aux noyaux plongeurs, il suffit maintenant d'augmenter les valeurs de CL1 et CL2, et de s'arrêter à la bande passante désirée. On notera une forte augmentation du gain de la chaîne en cours d'opération.
Ayant fait par la suite l'acquisition d'un filtre mécanique 455 kHz, une telle sélectivité au niveau de la FI devenait inutile, le montage a donc été simplifié en conséquence suivant la figure 7 et n'apporte aucun commentaire particulier; le gain plus important de ce montage sera compensé par la perte d'insertion du filtre.

Circuits de CAG et de S-mètre (figure 8)

a) Constantes de temps.

Pour l'écoute d'une CW ou d'une BLU, il est agréable que le S-mètre indique la valeur crête du signal reçu,

plutôt que d'osciller de zéro à une valeur indéfinissable dépendant entre autre de l'amortissement du cadre; pour cela, la diode D2 (OA47, OA85...) permet, à partir de la tension obtenue en D et filtrée par le circuit RC (7,5 kilo Ohms - 3,2 microfarads), de charger rapidement un condensateur de 25 microfarads qui ne peut se décharger que lentement dans les circuits d'entrée à haute impédance des deux transistors NPN T13 et T14. montés en émetteurs suiveurs (2N2923, OCI40...).

L'action très nette de ce condensateur peut être supprimée à l'aide de S8; ce système de constante de temps agit aussi sur la CAG appliquée aux étages FI, et évite une remontée du gain, donc du bruit de fond, entre les signaux CW ou BLU.

b) Circuits de CAG

Le transistor T13 évite de charger trop fortement le circuit de constante de temps, on retrouve sur son émetteur une tension sensiblement égale à celle obtenue en D.
Le gain de la FI tend vers zéro lorsque la tension en E tend vers 12 V, comme l'on ne veut pas que la tension en D dépasse 8 V sous peine de distorsions en AM, Il est nécessaire de disposer une tension constante de 4 V entre les tensions en D et E, en effet, lorsque VD tend vers 8 V, VE tend alors vers 12 V ce qui tend à annuler le gain de la chaîne; VD ne peut donc pas dépasser 8 V.
La tension de 4 V est obtenue à l'aide d'une diode Zener Z1 type OAZ200 ou 104Z4.
Le potentiomètre de 50 kiloOhms accessible sur le panneau avant permet d'obtenir simultanément sur l'étage amplificateur 1600 kHz une commande manuelle et automatique du gain, une valeur inférieure à 50 kiloOhms augmenterait la tension au repos sur l'émetteur de T13 et retarderait l'effet de l'antifading.

c) Circuit de S-mètre

T14 a le même rôle adaptateur d'impédance que T13, la tension obtenue sur son émetteur agit sur un galvanomètre 0-500 microAmpères (0-1 mA).
La résistance ajustable de 47 kiloOhms étant au minimum de sa valeur, on règle le potentiomètre de 20 kiloOhms pour annuler la déviation du milliampèremètre (compensation de la tension de repos sur J'émetteur de T14); ceci étant fait, on règle la résistance ajustable de 47 kiloOhms de manière à avoir la déviation maximum du S-mètre pour une tension de 8 V en D.
Ce système de S-mètre est très stable, et insensible aux variations de température rencontrées au cours d'un trafic normal, même en mobile.

Filtres FI (Figure 9)

ils sont montés sur une même plaque de circuit imprimé et permettent trois positions de sélectivité si l'on est possesseur d'un filtre mécanique: AM-BLU-CW, et deux seulement dans le cas contraire: AM/BLU - CW.
Le contacteur S2 permet de commuter les différents filtres et leurs alimentations.

a) Position CW

Le montage classique à transformateur à prise médiane est remplacé ici par un déphaseur à transistor plus facile à réaliser: T15, SFT316, OC45... Le condensateur de neutrodynage CVn est accessible sur le panneau avant et permet le déplacement de la crevasse de réjection de part et d'autre de la fréquence de résonance de Q3.
Si l'écoute de la télégraphie se fait en utilisant le quartz 455 kHz de l'étage démodulateur, la fréquence de résonance de Q3 devra se situer vers 456 kHz afin d'obtenir une note BF aux environs de 1000 Hz; 455,800 kHz donneront 800 Hz, etc.
T16 identique à T15 n'a qu'un rôle de séparateur.

b) Position BLU

Lors des essais, seul l'accord série du filtre par un ajustable 6-60 pF en parallèle avec 68 pF, et son attaque à basse impédance ont permis d'obtenir une réponse uniforme dans la bande passante; les ajustables 6-60 pF sont réglés au maximum de gain, le montage présente alors l'avantage de fournir la même atténuation d'un signal incident que le filtre CW, si bien que les déviations du S-mètre restent inchangées quel que soit le mode de sélectivité utilisé.
T17 et T18 sont des SFT316, OC45...

c) Position AM

Afin de ne pas perdre l'avantage précédent, le condensateur ajustable 3-30 pF est réglé aux essais finaux de manière à obtenir la même atténuation que sur les positions BLU et CW.

Filtre BF pour la télégraphie (figure 10)

T10 est un OC71.
Cet étage n'est pas indispensable, mais il permet cependant une écoute plus agréable de la télégraphie grâce à l'importante diminution du bruit de fond et du QRM qu'il apporte, il réduit en effet la bande passante BF au strict minimum nécessaire à l'écoute d'une CW, et le résultat est semblable à celui d'un filtre à quartz sur la FI.
La fréquence d'accord du circuit LC dépend de la fréquence du quartz utilisé dans le filtre FI; avec Q3 = 456 kHz et Q2 = 455 kHz il faut une fréquence d'accord de 1000 Hz; avec un pot BF identique à celui utilisé dans l'amplificateur basse fréquence, et C = 0.22 microFarads, il faut L3 = 114 microHenrys; soit np = 535 spires, ce qui est réalisable avec du fil émaillé 15/100 si l'on fait ns = 100 spires.
Avec les valeurs indiquées, la bande passante à -3 dB est de quelques centaines de Hertz, Il faut donc vérifier que l'on bien sur la fréquence désirée et régler le potentiomètre ajustable de 10 kiloOhms de telle sorte que la mise en fonction de l'amplificateur sélectif ne modifie pas le niveau sonore sur le haut-parleur. Pour cela, on branche l'hétérodyne 455 kHz à J'entrée du filtre CW. On règle la fréquence à l'accord exact sur la fréquence du quartz (contrôlé au S-mètre); la note entendue sur le haut-parleur est alors de 1 kHz.
On remplace, au grand soulagement du QRA, le haut-parleur par une résistance de 2,5 Ohms 2 W et l'on ajuste à J'aide du potentiomètre de volume P1 la tension aux bornes de cette résistance à l V environ, tension mesurée sur le contrôleur en position 3 V alternatifs.
Il faut alors essayer des groupements de condensateurs, dont la valeur avoisine 0,22 microFarads pour accorder la bobine L3, de manière à obtenir la déviation maximum du contrôleur de sortie; on est alors certain de l'accord sur 1000 Hz, il ne reste plus qu'à régler le potentiomètre P2 de 10 kiloOhms pour obtenir la même déviation avec et sans ampli sélectif.

Second changement de fréquence (figure 11).

Le transistor mélangeur T20 est un SFT317 (OC44) chargé sur son collecteur par un transformateur 455 kHz, il reçoit sur son émetteur J'oscillation locale à 2055 kHz produite par T21 (OC44, SFT317) piloté par Q4.
La réalisation des transformateurs TR9 et TR10 appelle quelques commentaires: On part d'un transformateur FI pour transistors que l'on débobine en notant le nombre de spires primaire et secondaire. la position de la prise médiane et la valeur du condensateur; comme les caractéristiques magnétiques du noyau nous sont inconnues, nous nous baserons sur ces résultats pour la confection du nouveau transformateur.
Les rapports n1/np et ns/np resteront inchangés.
soient: F1 la fréquence initiale, et F2 = la fréquence désirée

on a L1.C1/L2.C2=F2.F2/F1.F1

Si nous prenons C2 = C1.F1/F2 cela nous impose L2=L1.F1/F2

Nous pouvons admettre que L1 est de la forme L1=k.np1.np1 et L2=k.np.np

d'où

Prenons un exemple simple:
F1 = 500 kHz
np1 = 100 spires, prise à 50
ns1 = 10 spires
C1 = 200 pF

On veut travailler sur F2 = 2000 kHz.
on a C2=200x500/2000 = 50 pF
np2=100x1/2 = 50 spires, prise à 25

Notons que comme pour l'oscillateur 455 kHz déjà décrit, la fréquence d'accord de TR10 doit être inférieure à 2055 kHz si l'on veut obtenir un bon fonctionnement du montage.
T22 monté en amplificateur accordé est un SFT3l6, sa polarisation de base est commandée par la GAG et par le potentiomètre de gain HF, sa résistance d'émetteur n'est découplée que partiellement par un condensateur de 50 nF, ce qui permet, lors des réglages finaux, de ramener à une valeur convenable le gain trop important de cet étage.
TR9 et TRll sont réglés en injectant faiblement le signal du grid-dip accordé sur 1600 kHz, à l'entrée L de l'étage.

Etages HF (figure 12)

a) Schéma

Le transistor mélangeur T23 (AF102) reçoit l'oscillation locale sur son émetteur, le circuit collecteur est accordé sur 1600 kHz (TR12); sa tension d'alimentation est stabilisée à 8 V par une diode Zener type 108Z4 ou équivalente.
L'amplificateur haute fréquence T24 est un AFZ12 monté en émetteur commun, sa base doit être couplée d'une manière lâche au circuit d'antenne; les deux diodes OA85 en tête-bêche. constituent une protection contre des surcharges éventuelles de l'étage d'entrée, cette protection n'étant pas absolue, la borne antenne est mise à la masse par SlA commandée par une relais 12 V, durant les périodes d'émission, ce même relais coupe l'alimentation de tous les étages excepté l'étage oscillateur local T25; cela permet d'éviter tout glissement de fréquence à la reprise de l'écoute, il est alimenté depuis l'émetteur par une prise située sur le panneau arrière du récepteur.
L'oscillateur local T25 est un NPN au silicium (2N914 ou autre, capable d'osciller à ces fréquences), il est alimenté par une pile séparée de 4,5 V coupée par l'interrupteur S9A du potentiomètre de gain BF, son oscillation est visible très facilement sur le grid-dip en position réception.
Le condensateur trois cages accordant les étages HF, mélangeur et oscillateur est un modèle 2-14 pF miniature, pour tuners FM de chez Aréna, il possède un démultiplicateur dans l'axe de rapport 1/3.
Tous les condensateurs d'accord doivent être au mica.

b) Réalisation pratique

Les trois étages sont montés sur un rotacteur de télévision à 12 positions, une seule sur deux étant utilisée on a la possibilité de 6 gammes, la bande 28 MHz a donc été coupée en deux, ce qui permet une lecture et un trafic BLU plus aisés.

La rigidité mécanique doit être poussée au maximum, pour cela, les barrettes du rotacteur sont collées à l'araldite sur des pièces en laiton elles-mêmes soudées aux flasques du rotacteur; on a deux pièces de laiton par barrette puisqu'il y a une séparation centrale.
Les mandrins d'origine ont été remplacés par des mandrins Lipa diamètre 6 mm montés perpendiculairement à l'ensemble barrette laiton et fixés de part et d'autre à l'araldite.
La bobine antenne se trouve sur la première moitié de la barrette, les bobines mélangeuse et oscillatrice sont sur l'autre moitié donc blindées par rapport à la première. Les contacts de sortie (8 par demi barrette) sont repérés sur le schéma de la figure 12.
Les trois étages HF et le CV 3 cages sont montés sur une plaque de circuit imprimé remplaçant la platine du rotacteur; une démultiplication à ficelles complète celle du CV et permet le déplacement linéaire d'une aiguille devant les 6 échelles correspondant aux six gammes utilisables

.

c) Réglages

Le mélange se fait par battement supérieur sur 80 et 40 m et par battement inférieur sur 20, 15 et 10 m, si bien qu'il n'est pas nécessaire de disposer de deux quartz au niveau de la démodulation BLU puisque ce mode de travail inverse automatiquement la bande latérale du correspondant sur 40 et 80 m.
Le premier réglage consiste à dégrossir la fréquence de l'oscillateur local à l'aide du grid-dip en position réception, il doit alors être possible d'entendre l'oscillation du grid-dip en position émission couplé à l'étage mélangeur; en profiter pour régler les transformateurs 1600 kHz TR12 et TR11.
Il est alors intéressant de monter un oscillateur à quartz et de se procurer quelques quartz dans la bande 40 ou 80 m, cet oscillateur couplé à T24 doit être entendu après quelques manœuvres du noyau plongeur de l'oscillateur, il ne reste plus alors qu'à coupler cet oscillateur à l'entrée antenne et à aligner les deux circuits HF.
Un quartz 3,5 MHz donnera tous les débuts de bande, des quartz de différentes fréquences, un marqueur 100 kHz, ou l'écoute du trafic permettront d'étalonner le reste de la bande.
Avec les valeurs indiquées, les bandes amateurs couvrent exactement le cadran, sauf le 40 m qui s'étend jusqu'à 7.175 kHz et le 10 m jusqu'à 30 MHz.
Les détails des circuits accordés sont donnés au tableau 1.

Alimentations (Figure 13)

L'oscillateur possède sa propre alimentation à l'intérieur du récepteur sous forme d'une pile de 4,5 V; elle n'est coupée que par S9A sur le potentiomètre de gain BF; les autres étages peuvent être alimentés soit par un jeu de 3 piles inclus dans le récepteur, soit par une alimentation extérieure (batteries, secteur); l'inverseur correspondant (S8) se trouve sur le panneau arrière, elle est coupée par S9B en même temps que l'oscillateur (position arrêt).
S7 est une position attente commandée manuellement sur le Rx et ne coupe pas l'oscillateur HF, de même pour S1B qui est commandé depuis l'émetteur grâce au relais Rl.
Une diode type llJ2 protège le récepteur contre toute erreur de branchement.

Réalisation mécanique et résultats

L'ensemble, avec piles et haut-parleur est contenu dans une boîte de 30 x 12 x 21 cm; tous les modules sont séparés par des cloisons métalliques, les liaisons entre circuits imprimés se font par câble coaxial ou fil micro suivant la fréquence.
Le cadran mesure 3,5 sur 15,5 cm.
Ce récepteur est utilisé depuis plus d'un an soit en station fixe à Nîmes, soit en mobile ou portable dans la région parisienne, les résultats sont nettement supérieurs à ceux obtenus avec l'intransportable BC3l2, ce qui est heureux; la sensibilité, qui a pu être mesurée est inférieure au microvolt, et il m'est déjà arrivé d'entendre sur 15 m des stations d'Océanie avec antenne intérieure de l,50 m accordée par self au centre. Il ne faut cependant pas cacher que comme ses semblables, ce récepteur est sensible à la transmodulation, ceci se remarquant le soir sur le 40 m; mais il est à l'étude actuellement de modifier les étages HF et mélangeur en remplaçant les transistors utilisés par des effet de champ (FET).

André Ducros F5AD

© 1999-2011 A. Ducros F5AD


- Schémas de récepteurs à réaction et super-réaction à Transistors -

     Sommaire

     A      N
     B      O
     C      P
     D      Q
     E      R
     F      S
     G      T
     H      U
     I      V
     J      W
     K      X
     L      Y
     M      Z
A

B

C

D

E

F

G

H

I

J

K

L

M

O

P

Q

R

S

T

U

V

W

X

Y

Z

abc


Récepteur GO à réaction

Vu dans ... http://f4glp.free.fr/rx_reaction.htm

Comment fabriquer une radio avec deux fois rien !

Récepteur à réaction Grandes Ondes :

Le principe d'un récepteur à réaction (amplification directe) ne date pas d'hier : c'est le principe des premières TSF de nos anciens. Le circuit bouchon filtre le signal HF à la fréquence désirée. Le transistor effet de champ "FET" amplifie le signal HF modulé en amplitude. La non linéarité du FET et le condensateur de 2,2nF permettent la détection du signal audible.

La bobine L3 réinjecte par couplage en déplaçant l'enroulement, plus ou moins de signal HF dans le circuit d'accord. Si on rapproche trop la bobine, le taux de réaction est tel que l'on fait osciller le montage. C'est le sifflement bien caractéristique que l'on entend => Le récepteur précédent devient un émetteur : ce sont les voisins qui sont contents !... Si l'on éloigne de trop la bobine, le taux de réaction est tel que l'on perd en sélectivité. Le réglage se fait donc au doigté. Le réglage optimum est celui qui réinjecte exactement l'énergie HF consommée par le montage.

Attention de bien repérer les bornes homologues . En effet, => la bobine L2 doit être bobinée en sens opposé des bobinages L1 et L3. J'ai utilisé du fil émaillé de 50/100ème pour fabriquer les bobinages (car disponible dans mes tiroirs). Pensez à protéger le vernis du fil en enroulant un peu de papier sur la ferrite avant de bobiner. Ne pas oublier que la bobine L3 doit pouvoir coulisser librement sur le barreau de ferrite. La bobine L1 faisant 200 spires, j'ai bobiné 100 spires sur une 1er couche puis 100 autres spires sur une deuxième couche.

Le barreau de ferrite et le CV variable sont probablement les plus durs à trouver : récupération...

Attention ! Pour que le montage fonctionne. La bobine L2 doit être impérativement reliée à une bonne prise de terre (tuyau de chauffage centrale par exemple) et une bonne antenne à l'autre extrémité. Comme antenne, je me suis servi de mon dipôle 14MHz. Ce sont les pinces "croco" que l'on voit sur la vidéo, dans le coin supérieur.

Le BF est un classique LM386 dont le câblage est celui préconisé par la documentation constructeur. L'unique composant RF est un FET 2N3819 facile à trouver et peu onéreux.

Variantes avec ou sans ferrite :

Je vous propose => ici <= un autre schéma. Ce montage plus simple à réaliser, fonctionne aussi très bien mais nécessite une bonne antenne et une très bonne terre ! Attention à la valeur de µr du barreau de ferrite.

Si vous ne trouvez pas le barreau de ferrite, on peut se passer de ce dernier : Je vous propose => ici <= un autre schéma, encore plus simplifié mais moins sensible. Vous devez réaliser deux bobines selon la technique dite "du fond de panier" sur des cadres en carton. Pour réaliser mes cadres, j'ai utilisé du carton de 2mm provenant d'un vieux calendrier selon le dessin ci-contre :

Réalisation des cadres :

  • Trouver un vieux calendrier ou du carton dur (2 à 3mm d'épaisseur).

  • Vous devez tracer deux cercles concentriques : Le cercle extérieur a un diamètre de 150mm, le cercle intérieur a un diamètre de 40mm.

  • Faire au rapporteur, 9 secteurs angulaires de 40°.

  • Faire 9 trous de 4mm sur le cercle de 40mm (chaque trou sera la base d'une encoche de 4mm, où passera le fil de cuivre).

  • Faire les 9 encoches de 4mm au cutter.

  • Bobiner 125 spires de fil de cuivre pour bobinage (j'ai utilisé du 40/100 car disponible dans mes tiroirs) sur le 1er cadre et 55 spires sur le deuxième.

  • Prévoir un système mécanique pour faire tenir les cadres debout. (Chaque cadre doit pouvoir bouger librement)

=> Il faut faire les deux bobinages dans le même sens et repérer les fils de début et de fin de bobinage. (j'ai soudé un fil bleu pour le repérage de l'entré). Le fil doit alterner en passant devant puis derrière le cadre, en changeant à chaque encoche, selon la technique dite de "fond de panier". (C'est la raison pour laquelle les secteurs angulaires doivent être en nombre impaire). Bien serrer le fil dans les encoches.

Les montages doivent fonctionner du premier coup. Faire l'accord sur le CV et l'ajustement de position de la bobine de réaction (Cf. vidéos). Le montage étant sur plaque d'essais, "l'effet de main" est très présent... Le résultat est cependant surprenant (Cf. vidéos) compte tenu du peu de composants du montage ! N'oubliez pas qu'il faut une bonne terre pour ces montages (tuyaux de chauffage centrale ou conduite de gaz) et une bonne antenne ! Pour les vidéos, j'ai utilisé le dipôle et la prise de terre de ma station.

Cela peu paraître bizarre de fabriquer un récepteur GO. On en trouve de très performants pour quelques euros mais la joie de construire et d'utiliser une radio OM ne s'explique pas : virus RA quand tu nous tiens !... De plus, construire un récepteur a toujours été un rêve d'enfance...

73 et bonne réalisation.

PS : Pensez à vos voisins quand ça oscillera, Hi !!!


RXSuper2016

Vu dans ... http://oernst.f5lvg.free.fr/rx/Super2016/RXSuper2016.html

Récepteur bandes amateurs en bois.

Bien sûr ce n’est pas un récepteur en bois, mais sur planche de bois. Le but de ce projet est de réaliser un récepteur le plus simple possible permettant une écoute des principales bandes amateurs décamétriques (15 17 20 40 80 m) en haut-parleur, avec une sélectivité adaptée à la SSB et une sensibilité suffisante pour fonctionner sur antenne Lévy de 2 * 10 m. Seul un superhétérodyne peut remplir ce cahier des charges.

Pour des raisons de simplicité, il a été décidé de réaliser ce montage sur une planche de bois de 20 cm sur 32 cm. Des petits clous d'un mm sur 16 mm, servent de points de connexion. Le changement de gamme de réception ne s'effectue pas par un commutateur, mais par le remplacement de 2 bobines interchangeables. Grâce à ce système, la réalisation du récepteur et le réglage des circuits oscillants est extrêmement facilités. Les bobines interchangeables permettent d'obtenir un excellent rendement. Seuls des transistors bipolaires sont utilisés du fait de leur robustesse. Des composants avec des pattes suffisamment longues ont été sélectionnés de façon à faciliter le câblage. Pour chaque fonction, il n’y a qu’un transistor afin d’éviter les accrochages. Enfin, Il n'y a aucun condensateur variable ou ajustable, mais seulement trois diodes varicaps.

Le schéma synoptique est classique, identique à celui de nombreux récepteur réalisé depuis la fin des années 30. Le changement de fréquence s'effectue à l'aide d'un transistor oscillateur et d'un transistor mélangeur. L'étage FI ne comporte qu'un seul transistor. De façon à compenser le gain relativement faible en FI, la démodulation s'effectue avec un transistor bipolaire. Deux BFO sont prévus, l'un pour l'écoute de la bande latérale supérieure, l'autre pour l'écoute de la bande latérale inférieure. Un seul circuit intégré donne une amplification suffisante pour une bonne écoute en haut-parleur. Un transistor en parallèle du haut-parleur permet un contrôle automatique de volume relativement efficace, bien qu'extrêmement simple.

Le choix de la fréquence intermédiaire est critique. Plus la fréquence intermédiaire est élevée, plus la fréquence image est atténuée. Cependant, dans le même temps la fréquence de l'oscillateur local tend à augmenter ce qui diminue la stabilité en fréquence. Par ailleurs, il faut éviter que la fréquence intermédiaire, son harmonique 2 et la fréquence image soient sur une gamme de radiodiffusion. Enfin, il faut que des quartz soient disponibles et bon marché pour cette fréquence. Le choix final s'est porté sur une fréquence intermédiaire de 10.245 MHz.

L'absence d'étage RF facilite la réalisation du montage. En son absence, le facteur de bruit de l'étage mélangeur de fréquence doit être faible possible. Les transistors bipolaires permettent d'obtenir facilement un bon facteur de bruit associé à une certaine amplification alors que d'autres mélangeurs, ayant un excellent facteur de bruit, atténuent le signal. Certes, les transistors sont sensibles à la transmodulation, mais l'absence d'amplification RF préalable permet d'obtenir des résultats corrects.

Examinons le schéma étage par étage.

L'étage mélangeur est classique. Les transistors bipolaires ont un gain réel (bien que modéré) et un rapport signal sur bruit correct au détriment d'une mauvaise résistance aux signaux forts à l'origine d'un effet de transmodulation important. Il faut donc obligatoirement utiliser un potentiomètre permettant d'atténuer les signaux en cas de réception de stations puissantes. Ce potentiomètre sert aussi de gain général pour le récepteur. Le courant collecteur du mélangeur doit être plus faible que pour un étage amplificateur. La valeur de la résistance du circuit collecteur doit être adaptée à l'impédance du filtre à quartz. Remarquez le condensateur de 47 pF entre base et émetteur. Ce condensateur est extrêmement important, en particulier pour atténuer les stations de la bande FM. Ses connexions avec la base et l’émetteur doivent être extrêmement courtes. Les deux diodes tête-bêche 1N4148 servent à protéger le transistor des champs RF induits à proximité d'un émetteur. Si vous n'utilisez pas d'émetteur, vous pouvez supprimer ces diodes. Un circuit bouchon accordé sur 10,245 MHz dans circuit d'antenne est indispensable pour éviter l'entrée de signaux indésirables dans l'amplificateur FI. Un interrupteur permet de choisir 2 points de polarisation, local ou DX.

L'oscillateur est un montage Colpitts. Pour obtenir une bonne stabilité, il faut employer une capacité d'accord la plus importante possible. Cette capacité d'accord est la résultante du condensateur Ct, des deux condensateurs de 220 pF en série pour le couplage de l’émetteur du transistor, et de la résultante de Cs - Cp et la varicap. Les 2 condensateurs Cs Cp permettent un bon étalement de chaque gamme. L'accord de l'oscillateur se fait par une diode varicap. Un potentiomètre de 47 kohm 10 tours permet de parcourir la totalité de la gamme voulue, un deuxième potentiomètre 47 kohm simple tour permettant un accord fin. Un vu mètre de 250 mA sert de cadran rudimentaire. Pour obtenir une bonne stabilité en fréquence, il est indispensable que tous les condensateurs de cet étage d'une valeur inférieure à 1000 pF soient des condensateurs céramiques NPO. C'est aussi indispensable pour le condensateur de 3 pF et celui de 47 pF qui sont réunis à la base du transistor mélangeur.

Le filtre à quartz est du type QER. Ce type de filtre quartz permet d'obtenir une excellente courbe de réponse tout en étant facile à régler, les condensateurs employés ayant tous la même valeur. Ces filtres peuvent être calculés de façon simple en suivant le tutoriel sur la page suivante : http://www.rotilom.com/F6IDT/filtre_quartz.htm . Ce filtre emploie 8 quartz, cependant il agit d'un filtre 6 pôles. Vous pouvez modifier la bande passante en modifiant la valeur des condensateurs. La bande passante de 3 Khz est bien adaptée à la SSB et permet aussi de décoder la télégraphie avec une sélectivité large ou de détecter la modulation d’amplitude avec une sélectivité étroite.

L'étage amplificateur de la fréquence intermédiaire ne comporte qu'un seul transistor. En effet, les risques d'auto oscillation augmentent de façon importante avec le nombre d'étages. Remarquez la résistance de 100 ohms et le condensateur de 22 pF qui servent à empêcher des auto oscillations UHF ainsi que l’entrée en direct de stations de la bande FM. À la sortie de cet étage, un circuit oscillant accordé 10,245 MHz est indispensable. Là encore, l'accord se fait par varicap.

Le démodulateur est un transistor en collecteur commun. Ce montage est celui qui représente le meilleur compromis entre une bonne sensibilité et une bonne stabilité. Il faut que le transistor fonctionne avec une faible intensité collecteur.

L'amplificateur basse fréquence comporte deux transistors. Des Darlingtons ont été choisis pour obtenir un maximum de gain avec un minimum de composants. Quatre circuits intégrés ont été essayés, mais les résultats ont été décevants. L’utilisation d’un amplificateur en classe AB aboutit à des pics de courant qui modifie la tension des varicaps ce qui aboutit à une modulation de fréquence de l’oscillateur variable, malgré les différentes régulations. Le système de contrôle automatique de volume est difficile à régler avec un circuit intégré. L’utilisation d’un amplificateur en classe A avec des transistors résout les 2 problèmes, au prix d’une consommation de 250 mA en continu. Un petit radiateur est indispensable pour le TIP122. il permet d'obtenir une puissance BF tout à fait acceptable pour l'écoute forte en haut-parleur (0,5 W mesuré). Un interrupteur de "stand-by" permet de connecter la sortie de l'amplificateur sur le haut-parleur ou à la masse. Cet interrupteur n'est utile que si le récepteur est associé à un émetteur. Il permet de rendre muet le récepteur pendant l'émission.

Le circuit de contrôle automatique de volume, bien que rudimentaire, est relativement efficace. Le principe de base est de connecter un transistor en parallèle du haut-parleur. Quand la tension de sortie de l'amplificateur AF dépasse 0,6 V, le transistor devient conducteur et diminue la tension de polarisation de la base du transistor amplificateur FI. Un dispositif potentiométrique permet de faire varier la tension AF appliquée à la base du transistor, de façon à régler le niveau de déclenchement du contrôle automatique de volume. Le condensateur de 10µF règle la constante de temps de réaugmentation du gain après l’écoute d’un signal fort, alors que la résistance de 1Kohm règle la constante de temps d’attaque de la diminution de gain. Si cette constante de temps est trop courte, la moindre impulsion parasite bloque le récepteur.

La démodulation de la SSB impose de réintroduire la fréquence porteuse supprimée à l'émission. Il faut donc utiliser un BFO. La fréquence porteuse étant différente en bande latérale supérieure (fréquence porteuse en dessous de la bande passante du filtre FI) et en bande latérale inférieure (fréquence porteuse au-dessus de la bande passante du filtre FI), le plus simple est d'employer deux BFO différents. Un interrupteur ON OFF ON applique la tension d'alimentation à l'un ou l'autre BFO permettant de choisir la bande latérale adéquate, où en l'absence de BFO de détecter la modulation d'amplitude. Chaque BFO est constitué d'un transistor avec un quartz 10,245 MHz. En fonction des quartz, vous devrez probablement modifier la valeur des condensateurs de base et de collecteur pour obtenir une fréquence correcte. À noter un fil qui sert d’antenne pour chaque transistor. Il faut régler la longueur de ces fils en les rapprochant plus ou moins du filtre à quartz de façon à obtenir la meilleure sensibilité pour la démodulation de la SSB.

Le récepteur doit être alimenté par une alimentation 12 V régulée. À partir de cette tension régulée, une deuxième régulation à 9,4 V est utilisée pour alimenter l'oscillateur local et toutes les varicap. Les 2 diodes 1N4007 en série avec la varicap améliorent nettement la régulation en cas de changement de température.

La face avant du récepteur comprend l'interrupteur de "stand-by", le potentiomètre de gain d’antenne, le potentiomètre d'accord du circuit oscillant d'antenne, le potentiomètre 10 tours permettant de parcourir la totalité de chaque gamme, le potentiomètre d'accord fin, le potentiomètre du contrôle automatique de gain (AVC) et interrupteur local DX. Le commutateur pour les BFO est fixé sur la planche de bois. Les socles des 2 fiches DIN utilisés pour recevoir les bobines interchangeables doivent être impérativement à plus de 15 cm des boutons de commande de la face avant pour éviter tout effet de main.

Les bobinages du circuit d'entrée et de l'oscillateur sont du type interchangeable. L'emploi de bobines interchangeables dans les réalisations amateurs était habituel jusqu'aux débuts des années 50. En effet, l'absence de commutateur facilite la réalisation, et permet éventuellement d'ajouter de nouvelles gammes secondairement, par exemple de radio diffusion. Des prises DIN quatre broches ont été utilisées. Ces prises ont le mérite d'être encore fabriquées aujourd'hui, d'être peu coûteuses et de taille relativement réduite. Pour les bobines du circuit antenne, le plus simple est d’utiliser des bobines miniatures. Les 2 inductances doivent être cote à cote. À noter que pour les bandes hautes (15 et 17 m), il est indispensable d’utiliser 2 bobines primaires entourant la bobine secondaire pour obtenir un couplage suffisant. Pour l’oscillateur, il est indispensable de réaliser les bobines. Elles n’ont pas de mandrin (réalisation « en l’air).Elles utilisent soient du fil électrique d'installation de 20 A (2,5 mm²), soit du fil de câblage monoconducteur à isolation PVC (câble YV) de diamètre extérieur de 1,1 mm (0,5 mm pour le conducteur). Quand tout est au point, les spires sont collées à la colle cyanolite liquide (superglue). J’ai réalisé les bobines sur un mandrin cylindrique de 22 mm de diamètre (lampe noval). Ces bobines, avec les condensateurs Ct Cs Cp, sont soudées directement sur les broches de la fiche DIN.

En pratique, une fois les bobines oscillatrices réalisées, il faut choisir par essais multiples la valeur des condensateurs Ct Cs et Cp. Pour commencer Cp est choisi à 220 pF, Cs en fonction du tableau et Ct permettant d’être un peu plus haut en fréquence que la valeur désirée. Il faut alors vérifier que la largeur de la gamme est satisfaisante ou modifier Cs de façon adéquat. Il ne reste plus alors qu’à la fréquence désirée en ajoutant en parallèle de Ct des condensateurs de petite valeur. L’achat d’un assortiment de condensateurs céramiques NPO facilite beaucoup la tâche (Ceramic Capacitors Assortment Kit npo). Le condensateur Cs permet d’ajuster l’étalement de la bande. Un autre récepteur récepteur en position SSB, sans antenne extérieure, aide beaucoup au réglage.

Le circuit bouchon 10,245 MHz placé dans la connexion d’antenne est réalisé avec une petite self moulée de 2.2 µH et un condensateur de valeur adéquat en parallèle. Ces composants ont souvent une tolérance importante. Il faut donc mesurer précisément avec un pont de mesure (LC200A) la valeur de la self, calculer la valeur de la capacité nécessaire pour l’accord sur 5 MHz, choisir un condensateur de valeur normalisée immédiatement inférieure, mesurer sa valeur réelle, calculer la différence pour choisir un ou deux condensateurs supplémentaires permettant d’approcher la valeur cible totale avec moins de 5 pF de différence. Le résultat final est excellent, aucun autre réglage n’étant nécessaire.

Sur 14 MHz, des fréquences images dans la bande des 6 MHz sont nettement audibles. Il faut mettre un circuit bouchon accordé sur 6,3 MHz. Celui-ci est réalisé de la même façon que le circuit bouchon accordé sur la FI, mais avec une inductance de 4,7 µH. Ce circuit bouchon est placé directement sur la fiche DIN prévue pour le 20 m.

Ce récepteur est agréable à utiliser. Sur les cinq bandes, le souffle apporté par l'antenne Lévy de 2 * 10 m est nettement audible en SSB. La sélectivité est bien adaptée à la SSB, avec élimination de la bande latérale indésirable. Le contrôle automatique de volume est appréciable. Il est possible d'écouter de la modulation d'amplitude « sur le flanc » de façon à conserver suffisamment d'aiguës. La sensibilité est toutefois plus faible en AM qu'en SSB du fait de l'absence de BFO.

Accord antenne : inductances miniatures
Bande / Secondaire / Primaire
15 m et 17 m/ 1 µH / 1,1 µH (2x 2,2 µH en parallèle)
20 m / 2,2 µH / 2,2 µH
40 m / 10 µH / 4,7 µH
80 m / 22 µH / 10 µH

Oscillateur
15 m / 10,755 MHz à 11,205 MHz / 3 tours / Ct = 481 pF / Cs = 220 pF / Cp = 220 pF
17 m / 7,823 MHz à 7,923 MHz / 4 tours / Ct = 780 pF / Cs = 156 pF / Cp = 220 pF
20 m / 3,755 MHz à 4,105 MHz / 8 tours / Ct = 570 pF / Cs = 680 pF / Cp = 220 pF
40 m / 3,245 MHz à 3,045 MHz / 10 tours / Ct = 680 pF / Cs = 470 pF / Cp = 220 pF
80 m / 6,745 MHz à 6,445 MHz / 5 tours / Ct = 827 pF / Cs = 330 pF / Cp = 200 pF

Fil électrique 20A 2.5mm2 (15 17 80m)
Fil de câblage 0.2mm2 (20 40m)
Diamètre 22 mm

Olivier Ernst
F5LVG
Novembre 2016


RX 1V1

Vu dans ... http://oernst.f5lvg.free.fr/rx/1v1-2010/RX-1V1.html

Récepteur à réaction
3-4 & 5.5-18 MHz

F5LVG

Olivier Ernst

Jusqu'à la fin des années 50, la plupart des radios amateurs construisait un récepteur à réaction avant d'aborder la construction des superhétérodynes. En effet, ce type de récepteur ne nécessitait qu'un ou deux circuits d'accord par bande et était capable de démoduler la modulation d'amplitude comme la télégraphie tout en ayant une bonne sensibilité.

Ce type de récepteur disparu quasiment complètement lors du passage des tubes aux semi-conducteurs. Pourtant, il est possible de construire des récepteurs aussi simples et aussi performants en employant des semis conducteurs.

Le récepteur décrit ci-dessous est conçu pour pouvoir être réalisé par un débutant. Il emploie des composants robustes. Il ne nécessite aucune commutation. Un seul circuit oscillant doit être réalisé. Le récepteur ne comportera donc qu'une seule gamme de 5,5 à 18 MHz. Il sera possible de recevoir les principales bandes de radiodiffusions ondes courtes ainsi que les bandes amateurs des 20 m et des 40 m, en BLU comme en télégraphie. La réception des stations amateurs américaines émettant en BLU sur 20 et est 40 m est possible avec une antenne extérieure et le doigté dans le réglage de la réaction et du couplage de l'antenne. Une variante prévue uniquement pour les 2 bandes amateurs 40 m et 80 m est décrite à la fin.

Le principe d'un récepteur à réaction est simple. La sélectivité est due à un unique circuit oscillant composé d'une bobine et d'un condensateur variable, accordés sur la fréquence de la station à recevoir. Moins ce circuit sera amorti, plus le récepteur sera sélectif et sensible. Dans la réalité, un circuit oscillant présente toujours des pertes. Il est possible de compenser celle-ci en reliant le circuit oscillant à l'entrée d'un étage amplificateur, puis en ramenant à partir de la sortie de cet étage un signal correspondant exactement aux pertes sur le circuit oscillant. Si le signal ramené sur l'entrée est supérieur aux pertes, le circuit se met à osciller. À l'inverse, si le signal ramené sur l'entrée est trop faible, la sensibilité et la sélectivité du montage diminuent rapidement.

Notre circuit oscillant sera donc relié à l'entrée d'un transistor (base). Pour la sortie du transistor, nous utiliserons l'émetteur afin que le signal de sortie soit en phase avec le signal d'entrée. L'émetteur du transistor sera donc lui aussi relié au circuit oscillant, plus exactement sur une prise intermédiaire de la bobine. En faisant varier la tension appliquée sur la base du transistor, il est possible de régler son gain et donc la valeur du signal réappliqué sur le circuit oscillant. Le réglage qui correspond au moment où le transistor rentre en oscillation s'appelle l'accrochage. Juste après ce point (position accrochée), cette oscillation créera des interférences avec les ondes reçues par le récepteur. Cela permettra de décoder la télégraphie et de démoduler la BLU. Pour démoduler la modulation d'amplitude, il faut se tenir juste avant l'accrochage (position décrochée), afin d'éviter des sifflements d'interférence. Ce transistor, du fait de sa caractéristique non linéaire, permet la détection des signaux et donc une démodulation de la BLU, de l'AM, et de la télégraphie.

À la sortie du transistor détecteur à réaction, les signaux sont extrêmement faibles. Il faut donc le faire suivre d'un amplificateur AF à grand gain. L'utilisation d'un circuit intégré est tout indiquée pour cette tâche.

Le couplage de l'antenne à un étage détecteur à réaction est critique du fait de trois problèmes. Premièrement, plus l'antenne est couplée au circuit oscillant, plus celui-ci est amorti, et le récepteur peu sélectif. Deuxièmement, si le récepteur n'est pas parfaitement relié à la terre, les mouvements de l'opérateur peuvent modifier les caractéristiques de l'antenne et donc les caractéristiques du circuit oscillant. Dès que l'opérateur bouge les mains ou le fil du casque, la fréquence change : c'est l'effet de main. Il devient impossible d'écouter correctement une émission BLU. Troisièmement, en position accrochée peuvent survenir d'importants ronflements à 50 Hertz. En effet, en position accrochée, l'étage détecteur devient un véritable émetteur relié à une antenne. Ce signal radio fréquence peut être capté par les fils d'alimentation secteur. De là, il parvient aux diodes de redressement qui sous l'influence de l'onde radio fréquence et de la tension 50 Hertz se transforme en un véritable modulateur d'amplitude. Cette onde radio fréquence désormais modulée en 50 Hertz parvient par les fils d'alimentation au récepteur. Celui-ci reçoit donc cette "puissante" onde modulée qui couvre toutes les autres stations. Pour éviter ce ronflement extrêmement important en position accrochée, il ne faut pas que l'oscillation naissant dans l'étage détecteur à réaction parvienne à l'antenne. Il faut aussi mettre en parallèle des diodes de redressement de l'alimentation des capacités de 10 nF pour éviter qu'elles ne se transforment en modulateur. Toutes ces raisons font qu'il est quasi indispensable d'intercaler entre l'antenne et l'étage détecteur à réaction un étage amplificateur R.F. dont le principal rôle est plutôt d'être un étage séparateur. En pratique, pour des raisons de simplicité évidente, cet étage doit être apériodique, c'est-à-dire que son circuit d'entrée est à large bande. Pour ne pas charger le circuit oscillant de l'étage détecteur à réaction, son impédance de sortie doit être élevée. Enfin, il faut la meilleure isolation possible entre l'entrée et la sortie ainsi que la meilleure linéarité possible. De multiples expériences ont montré que le montage en base commune (entrée sur l'émetteur, sortie sur le collecteur) est le meilleur dans ce cas.

Le schéma du récepteur est donc facile à comprendre. L'antenne est reliée à un potentiomètre de 1kohm afin d'éviter une saturation de l'étage d'entrée. Le transistor bc557b est monté en étage amplificateur R.F. apériodique. Le condensateur de 100 pf et la self de choc VHF servent à éliminer d'éventuelles stations de la bande FM. La sortie de ce transistor est appliquée sur une prise intermédiaire de la bobine du circuit oscillant. Celui-ci est relié par un condensateur de 100 nF au transistor bc547b qui sert d'étage détecteur à réaction. Le transistor ne détecte pas par la grille comme le ferait un tube électronique. Il est indispensable que le condensateur couplant le circuit oscillant à la base ait une impédance très faible en RF comme en AF, d'où le choix d'une valeur de 100 nF. Les deux potentiomètres de 4,7 et 47 kohm permettent de régler le gain de cet étage. La sortie de ce transistor correspond à l'émetteur. Le signal, d'une part retourne au circuit oscillant sur la même prise intermédiaire que l'étage RF et d'autre part à travers un filtre passe-bas de 10 kohm et 10 nF à l'étage amplificateur AF. Cet étage amplificateur AF est constitué d'un unique circuit intégré tda2003. Il permet une écoute puissante au casque. L'alimentation est faite sous 5 V, sans que cela soit critique (4,5 à 6 V). Un condensateur de 100 µF est indispensable pour avoir un bon découplage à la masse de la tension d'alimentation. Enfin, pour obtenir un réglage fin de la réaction et de la fréquence de réception, un système de vernier est utilisé au niveau des potentiomètres alimentant l'attention de la base de l'étage détecteur à réaction, et des condensateurs variables du circuit oscillant.

Le choix de la fréquence de réception et la sélectivité ne dépendent que du circuit oscillant et du réglage de la réaction.

La quasi-totalité des composants est disponible chez tous les revendeurs de pièces électroniques. Seuls les condensateurs du circuit oscillant sont difficiles à trouver. Les deux condensateurs variables doivent être à air et avoir une démultiplication intégrée d'au moins 3 tours. Il est probable que vous deviez les acheter à l'étranger. Le plus simple est de rechercher sur le site de vente aux enchères ebay* avec les trois mots clés suivants : « variable air capacitor » dans les recherches approfondies. Personnellement, j'utilise deux condensateurs variables ayant chacun 2 cages de 370 et 320 pF. Pour couvrir la gamme de 5,5 à 18 MHz, la valeur totale du condensateur variable doit être de 500 pF, au minimum. J'ai donc mis les 2 cages en parallèles. Pour le réglage fin, il faut mettre en série avec une des deux cages du deuxième condensateur variable un condensateur fixe de 27 pF. Ce condensateur de 27 pF doit avoir une bonne stabilité en température. Il faut donc utiliser un condensateur NPO, styroflex ou mica argenté. A défaut, je conseille d'utiliser un condensateur ajustable de 40 pF.

Le montage utilise deux plaques de bakélite cuivrée mesurant 15 * 20 cm. La première plaque est horizontale, le cuivre vers le haut, et repose sur quatre pieds constitués par quatre équerres de 5 cm. La deuxième plaque sert de face avant, la surface cuivrée étant orientée vers l'arrière. Elle est fixée sur les deux équerres servant de pieds avant. Pour obtenir une bonne rigidité, il faut ajouter deux autres équerres fixées au-dessus de la plaque horizontale. On obtient ainsi un châssis en forme de chaise. Il est préférable de faire tous les trous pour la fixation des condensateurs variables, des potentiomètres, de la prise d'antenne, de l'arrivée d'alimentation et de la sortie casque avant l'assemblage définitif du châssis. En fin d'assemblage, il est utile de souder la plaque horizontale à la plaque verticale entre les deux condensateurs variables pour améliorer encore la rigidité du montage. Une astuce permet de réaliser à coût modique des points de connexion isolés de la masse pou réunir différents composants. Il suffit d'utiliser 2 résistances de 10 ou 4,7 Mohm, de torsader leurs pattes, et de les souder (d'un seul côté) à la plaque de bakélite cuivrée. La connexion qui est soudée à la masse peut être pliée horizontalement à 90° de façon à ce que les résistances de 10 ou 4,7 Mohm soient en position verticale juste au-dessus de la plaque. Dans la grande majorité des montages, une résistance de plus d'un Mohm entre un composant et la masse est totalement négligeable. C'est presque une résistance infinie ! Le schéma d'implantation montre clairement comment disposer les éléments. Seule la connexion entre la bobine d'accord et le condensateur de 500 pF doit être la plus courte possible. Les deux condensateurs variables doivent obligatoirement être fixés sur la plaque horizontale et non sur la face avant.

La bobine d'accord est réalisée avec du fil de câblage monoconducteur à isolation PVC (câble YV). Le diamètre extérieur du câble est de 1,1 mm, le diamètre du conducteur 0,5 mm, et sa section 0,2 mm². J'ai effectué la bobine sur un mandrin cylindrique de 22 mm de diamètre. Il s'agissait d'une vieille lampe noval. La bobine doit comprendre 7 spires, ce qui correspond à 1,4 µH, avec une prise intermédiaire à deux spires. Il faut commencer par bobiner les deux premières spires. Puis, il faut effectuer une boucle de 3 à 4 cm perpendiculaire à la bobine. Cette boucle est torsadée à sa base sur 2 ou 3 tours. Ensuite, il faut continuer la bobine en enroulant les cinq derniers tours. Les sept spires doivent être tassées les unes sur les autres. À ce moment, il faut couper le fil de sortie en lui laissant une longueur nettement supérieure au fil d'entrée afin de distinguer les deux connexions (la courte ira vers la masse). Il reste à torsader ensemble le fil d'entrée et le fil de sortie, puis retirer la bobine du mandrin (la lampe dans mon cas). Pour améliorer la rigidité de la bobine, il faut encore torsader 2 petits fils autour de la bobine, en haut et en bas. Ces deux petits fils doivent être isolés pour éviter des pertes hautes fréquences. La photo de la bobine terminée illustre probablement plus clairement cette réalisation que les explications théoriques. Il ne reste plus qu'à mettre en place la bobine. La connexion la plus courte doit être reliée à la masse, la connexion la plus longue correspond au point chaud du circuit oscillant, et la boucle à la prise intermédiaire. Enfin, quand le récepteur est terminé, juste avant son étalonnage, l'application d'un peu de colle liquide à base de cyanocrylate (super glue) permet d'obtenir une rigidité suffisante pour écouter des stations BLU. L'absence de mandrin, l'absence de système de commutation et l'emploi d'un fil de relativement gros diamètre permettent d'obtenir un circuit oscillant à faible perte et donc un rendement exceptionnel du récepteur.

La bobine de choc VHF comporte 10 spires sur un diamètre de 8 mm. Cette bobine n'est pas critique. Sa valeur est de 0,7 µH.

Il est important d'employer des boutons d'au moins 3 cm de diamètre pour les condensateurs variables. Ces deux boutons doivent obligatoirement avoir une fixation par vis. Afin de faire un cadran rudimentaire, il faut fixer une vis de 3 cm de longueur au bouton du condensateur variable de 500 pF. Je conseille d'employer une vis de 3 mm de diamètre. Parfois, il est plus simple de remplacer la vis de fixation du bouton par une vis de 3 cm de longueur et de diamètre adéquate (généralement 4 mm).

Le récepteur est alimenté en 5 V continus et régulés. La valeur exacte n'est pas critique, et peut varier de 4,5 V à 6 V voire 9 V en augmentant les résistances de base des transistors. Personnellement, j'ai réalisé une petite alimentation comportant un transformateur 9 V de 1,6 W suivi d'un pont redresseur de 1,5 A et d'un régulateur 5 V 1 A entouré de deux capacités de découplage de 470 µf et 100 µF. Des condensateurs de 10 nF sont placés entre les deux entrées du pont redresseur et la masse et entre la sortie + et la masse. Ces condensateurs sont indispensables pour éviter un ronflement en position accrochée. Par rapport au transformateur, le pont de diodes et le régulateur sont sur-dimensionnés afin de résister un éventuel court-circuit qui reste cependant à éviter...

Le récepteur est enfin construit. Pour l'essayer, il faut connecter l'antenne, placer le condensateur variable de 500 pF à mi-course, mettre le casque, et tourner le potentiomètre de 47 kohm du 0 V vers le 5 V. À un moment donné, vous devez entendre un ploc puis une augmentation du bruit de fond. C'est le signe que le récepteur fonctionne. Le bruit ploc correspond à l'accrochage. En tournant ensuite le condensateur variable de 500 pF et en se tenant au-dessus de l'accrochage, vous devez entendre de multiples sifflements. La modulation d'amplitude s'écoute en restant juste en dessous de l'accrochage, la BLU et la télégraphie en position accrochée. À noter que le réglage de la réaction fait varier la fréquence d'accord.

Une fois le fonctionnement du récepteur vérifié, il faut procéder à un étalonnage en fréquence. Comme le montre la photo, un cadran est fait uniquement pour le condensateur variable de 500 pF. Il est simplement tracé des diagonales tous les seizièmes de tour. L'extrémité de chaque diagonale est repérée par une lettre de l'alphabet. Le A doit correspondre au repère du bouton de commande quand le condensateur variable est au maximum de sa capacité (les lames sont alors rentrées au maximum). Il suffit ensuite de faire un tableau de correspondance entre les fréquences et les lettres de l'alphabet. Du fait du démultiplicateur, je conseille de bien différencier les tours sur ce tableau. Pour étalonner précisément les fréquences, il est nécessaire de posséder soit un générateur HF avec fréquencemètre intégré, soit un récepteur à affichage digital. Dans ce dernier cas, il faut utiliser comme antenne pour le récepteur à affichage digital, un simple bout de fil qui va à proximité du récepteur que vous avez fabriqué. Il faut régler la réaction pour que le montage reste en accroché quelque soit le réglage du condensateur variable de 500 pF. Le condensateur variable servant de vernier doit rester durant toute la procédure au maximum de sa capacité. Il faut maintenant régler le récepteur numérique, en position BLU, sur la fréquence qui vous intéresse pour le tableau de correspondance. Ensuite, il reste à chercher la position du condensateur variable de 500 pF qui donnent un sifflement dans le récepteur numérique. Au battement nul, votre récepteur est réglé exactement sur la même fréquence que le récepteur numérique, sauf problème d'harmoniques. Il vous reste à marquer le résultat sur votre tableau d'étalonnage, par exemple 7 MHz - B - tour 1. Par la suite, si vous voulez écouter la bande des 40 m, il suffira de régler le condensateur principal sur le repère B lors du premier tour, et vous parcourrez la bande avec le condensateur qui sert de vernier. Personnellement, j'ai fait un tableau extrêmement simple, ne donnant que les MHz. Pour affiner le tableau, il faudrait ajouter les 500 kHz.

Nous voilà maintenant en possession d'un petit récepteur extrêmement simple, donnant pourtant des résultats spectaculaires aussi bien pour la radiodiffusion ondes courtes, que pour les bandes amateurs des 20 et 40 m.

Problème de la synchronisation.

Lorsqu'un signal extérieur est appliqué à un oscillateur, la fréquence de l'oscillateur dans à se synchroniser sur la fréquence du signal extérieur. Ce phénomène est d'autant plus important que la différence de fréquence est faible, que le signal extérieur est fort, et enfin que la capacité du circuit oscillant d'accord est faible. Sur un récepteur à réaction, lors de la réception de la modulation d'amplitude en accroché, ce phénomène se traduit par l'apparition de sifflement lors de la diminution du signal de la station écoutée du fait du fading. En effet, il est possible de se régler au battement nul lors d'un maximum du signal alors que la fréquence intrinsèque de l'oscillateur est différente, l'oscillateur se synchronisant sur le signal extérieur. Puis, lors d'une baisse du signal, l'oscillateur reprend brutalement sa fréquence intrinsèque et un sifflement apparaît. En modulation d'amplitude, il suffit de régler la réaction juste en dessous de l'accrochage. En BLU, ce phénomène se traduit par une modulation de fréquence rendant impossible une démodulation correcte du signal. Pour résoudre ce problème, il faut alors soit diminuer le signal extérieur en diminuant le couplage d'antenne, soit augmenter la puissance de l'oscillateur en dépassant très nettement le point d'accrochage. Ce phénomène de synchronisation et surtout perceptible au-dessus de 10 MHz. Pour décoder correctement la BLU sur 14 MHz, il faut pousser la réaction quasiment au maximum.

Variante 80 m

Signalons qu'il est possible de recevoir la gamme des 80 m en ajoutant en parallèle du circuit oscillant un condensateur fixe de 1000 pF. Ce condensateur doit être du type NPO, styroflex ou mica argenté. Un petit interrupteur le met en fonction ou hors fonction. Le câblage doit être extrêmement court. L'interrupteur est fixé à un fil dénudé de 20 A (2,5 mm²) fixé entre deux rondelles par un écrou. Ce fil est ensuite soudé à la plaque horizontale. Une photographie montre la réalisation pratique. Le fait que le même circuit oscillant puisse s'accorder de 18 à 3,5 MHz témoigne de la qualité du montage.

Vue de dessus

Variante 40 m et 80 m

Il s'agit d'une version prévue exclusivement pour recevoir les radioamateurs sur 40 et 80 m. Pour chaque bande, il est prévu un circuit oscillant complet. Un double inverseur miniature commute les 2 connexions qui sortent du cadre pointillé. Une cage du condensateur variable est utilisée pour chaque bande. Pour améliorer la rigidité de chaque bobine, quand tout est au point, il faut souder à proximité un fil vertical (1,5 mm2, 10A) sans dénuder le haut, fixer avec un fil de câblage la bobine au fil vertical et enfin mettre un peu de colle cyanocrylate.

Le transistor détecteur à réaction est peu critique. Plus sa fréquence de transition est élevée, moins le réglage de la réaction influence la fréquence. J'utilise donc un transistor BFR91A avec une Ft > 5000 MHz !

Avec ce récepteur, il est parfaitement possible de faire du véritable trafic amateur en BLU sur 40 et 80 m, comme je l'ai fait durant plusieurs semaines avec émetteur séparé.

Dans ce cas il faut ajouter un commutateur de stand-by. Celui-ci est un double inverseur miniature qui en position stand-by coupe l'arrivée d'antenne et la connexion vers le casque.


RX-1V1-2016

Vu dans ... http://oernst.f5lvg.free.fr/rx/1v1-2016/RX-1V1-2016.html

Nouveau récepteur à réaction

La découverte des ondes courtes dans les années 20 et 30 s'est faite essentiellement avec des récepteurs à réaction. À l'époque, ces récepteurs employaient des tubes électroniques de faibles performances. Aujourd'hui, nous disposerons de composants nettement plus performants. Le récepteur décrit a été conçu pour fonctionner avec une antenne Lévy de 2x10m. Sur 18 MHz et 21 MHz, des QSO bilatéraux ont été réalisés en SSB avec l'Amérique du Nord.

La théorie des récepteurs à réaction est expliquée ailleurs sur le site Internet. De façon schématique, il s'agit d'un montage oscillateur dont le gain est variable de façon à pouvoir régler l'étage juste avant ou juste après l'accrochage c'est-à-dire du point au apparaît l'oscillation. Théoriquement, un amplificateur à réaction peut avoir un gain infini. Si la réaction est appliquée sur un étage détecteur, il est possible de démoduler la modulation d'amplitude en réglant le récepteur juste avant l'accrochage, et la ssb ainsi que la CW en réglant juste après l'accrochage. En SSB, l'oscillation permet de recréer la porteuse qui a été éliminée dans l'émetteur, en CW l'oscillation crée une interférence qui rend audibles les signaux.

Le récepteur comporte trois étages. Il s'agit du nombre minimum d'étages permettant une réception de qualité dans la partie haute des ondes courtes (au-dessus de 14 MHz). Le premier étage est un amplificateur R.F. dont le principal but est non pas d'amplifier le signal, mais d'isoler au maximum l'antenne et l'étage à réaction. Le deuxième étage est un détecteur à réaction, indispensable pour démoduler les signaux reçus par l'antenne. À la sortie du détecteur, les signaux sont trop faibles pour être audibles, même au casque. Un amplificateur B.F. suit donc le détecteur. Pour l'étage RF et le détecteur, on utilisera des transistors au silicium (mpsh10). Ces transistors sont facilement disponibles et leur fonctionnement jusque dans les uhf permet un excellent rendement en ondes courtes. Pour l'étage B.F., nous emploierons un tda2003. Ce circuit a un grand gain et est extrêmement robuste. Il présente de longues pattes permettant un montage facile. Ces trois composants sont extrêmement solides et performants.

La sélectivité est due uniquement au circuit oscillant présent dans l'étage détecteur à réaction. Ce circuit oscillant doit donc être d'excellente qualité. Les bobines seront donc réalisées avec du fil de gros diamètre et sans support. Les bobines sont placées sur une fiche DIN ce qui leur permet d'être interchangeables. Il faudra donc réaliser une bobine par bande.

L'utilisation d'un récepteur à réaction pour l'écoute des bandes amateurs ne peut se faire de façon efficace quand ayant résolu deux difficultés : obtenir une bonne stabilité en fréquence et un faible bruit de fond.

Pour obtenir une bonne stabilité, plusieurs paramètres doivent être respectés. Tout d'abord, l'antenne ne doit pas être couplée directement aux circuits oscillants. Donc, il est indispensable de mettre un étage amplificateur entre l'antenne et le détecteur pour servir "d'isolateur ". La deuxième nécessité est d'employer des circuits oscillants avec des capacités de très forte valeur. La construction mécanique doit aussi être irréprochable. Tous les éléments du circuit oscillateur doivent être à distance de la main d'opérateur pour éviter une variation de fréquence en réglant le récepteur. Les condensateurs du circuit oscillant doivent être stables en température (condensateurs céramiques multicouches NPO). Si l'accord se fait par condensateurs variables, il faut trouver des condensateurs d'excellente qualité, à air. Aujourd'hui, il apparaît nettement plus simple d'employer une diode varicap pour l'accord.

Deux sources de bruit de fond doivent être éliminées pour obtenir un récepteur performant. La première source de bruit est une modulation à 50 Hertz que l'on entend en accroché sur certaines gammes de fréquences. En effet, l'étage à réaction en accroché équivaut un petit émetteur. Cette onde passe sur les lignes du courant secteur qui servent d'antenne puis est modulée en 50 Hertz dans une alimentation au niveau des diodes. Le moyen le plus sûr est d'éviter que l'oscillateur rayonne. Pour cela, il faut un étage séparateur entre l'antenne et l'étage à réaction. Dans certains cas, il faut blinder l'étage à réaction. Enfin, il faut mettre en parallèle de chaque diode du pont redresseur des capacités de valeur comprise entre 1et 10 nF. La deuxième source de bruit est une induction du courant secteur directement dans les premiers étages B.F. En effet, bien que minime, la capacité parasite entre les étages d'entrée B.F. et le secteur est suffisante pour ramener un bruit de fond pouvant couvrir les stations les plus faibles. À défaut de l'emploi de blindage efficace, il faut employer des circuits pour lesquels l'impédance entre l'entrée et la masse est faible pour les courants de 50 Hertz. Par effet potentiométrique cela atténue l'effet de la capacité parasite.

Examinons le schéma. Le signal de l'antenne est dosé par un potentiomètre afin d'éviter toute saturation du récepteur. Les capacités d'entrée et de sortie du transistor amplificateur R.F. doivent avoir la plus petite valeur possible permettant une amplification suffisante. Cela permet d'isoler au maximum l'étage à réaction de l'antenne.

Les deux diodes 1N 41 48 sont utiles uniquement à proximité d'un émetteur. Si la tension induite dans le circuit oscillant par l'émetteur dépasse 0,6 V, les diodes deviennent conductrices et empêchent la destruction du transistor détecteur. Le circuit de l'oscillateur à réaction et un Colpitts. L'accord se fait par une diode varicap. Un condensateur en série CP permet de limiter sa valeur maximum est donc d'étaler au mieux la gamme désirée. L'accord s'effectue par un potentiomètre 10 tours. Un deuxième potentiomètre (simple tour) est facultatif. Il est utile en émission pour balayer les fréquences immédiatement au-dessus ou en dessous sans perdre l'accord précis de la station écoutée. A noter, la capacité Ct en parallèle de la bobine indispensable pour obtenir une importante capacité d'accord nécessaire à l'obtention d'une bonne stabilité en fréquence. Tous les condensateurs avec une étoile doivent être des condensateurs céramiques multicouches NPO. Le condensateur de 0,1 µF entre le circuit oscillant et la base du transistor de détecteur, doit avoir la valeur la plus élevée possible permettant « un court circuit » à la masse du 50 Hertz induit par la capacité parasite avec le secteur, tout en ayant une constante de temps suffisamment faible pour ne pas perturber le réglage de la réaction par effet d'hystérésis. Deux potentiomètres sont utilisés pour le réglage de la réaction, l'un avec une résistance série de 1 Mohm permet d'approcher de façon grossière accrochage, l'autre du fait d'une résistance de 10 Mohm permet le réglage optimal. La sortie de l'étage détecteur se fait sur l'émetteur du transistor. En effet, l'impédance entre l'émetteur et la masse est faible. À 100 µA elle n'est que de 250 Ohm. Le 50 Hertz induit par la capacité parasite avec le secteur est donc là encore quasiment « court-circuité » à la masse. Les résistances 200 et 470 Ohm reliées au transistor détecteur servent à éviter des autos oscillations UHF.

Le TDA2003 permet une importante amplification. Elle est suffisante pour l'écoute au casque, mais ne permet pas une écoute en haut-parleur. Si des accrochages apparaissent, il faut augmenter la résistance de 4,7 Ohm. La connexion entre le condensateur de 470 µF et la masse doit être courte. L'interrupteur stand-by n'est utile que si le récepteur fonctionne avec un émetteur.

La réalisation est effectuée à l'ancienne. Une planche de bois de 20 cm sur 20 cm est employée. Des petits clous servent de points de connexion en soudant sur ces clous. Des cornières en plastique permettent de fixer diverses prises, les potentiomètres, et l'interrupteur stand-by (voir photo). Un fil électrique dénudé de 20 A (2,5 mm²) fait tout le tour de la planche pour servir de masse. Le support de fiches DIN est situé au centre de la planche, à 15 cm du bord avant. Il faut impérativement respecter au minimum ces 13 cm pour éviter tout effet de main en réglant le récepteur. Le support DIN est soudé sur deux longues vis.

À l'exception de la bande de 80 m, toutes les bobines sont faites avec du fil électrique 20 A (2,5 mm²). Les différentes spires sont maintenues solidement par 2 petits fils électriques en forme de collier. La rigidité est obtenue au final avec de la colle Cyanocrylate liquide. Du fait du nombre plus important de spires nécessaire pour le 80 m, il est employé du fil mono brin de câblage d'électronique. Il faut conserver la gaine des câbles ce qui permet de conserver une bonne rigidité mécanique et d'espacer les fils de cuivre. Les capacités Ct sont obtenues par un assemblage de multiples condensateurs céramiques multicouches NP0. Cette capacité Ct est située avec la bobine sur le support DIN. Vous devrez adapter ces valeurs pour couvrir précisément les différentes gammes. Le plus simple est d'acheter un lot de condensateurs (Multilayer Ceramic Capacitors Assortment Kit npo). L'absence de condensateur ajustable améliore la stabilité en fréquence. Le condensateur Cp permet de diminuer les variations de capacité due à la varicap afin d'étaler au mieux chaque bande, en prévoyant approximativement 50 kHz supplémentaires au-dessus et en-dessous de chaque limite. Là encore il faut employer des condensateurs céramiques multicouches NPO. J'utilise des fiches DIN quatre broches qui permettent de nombreuses autres utilisations. Pour déterminer la fréquence du récepteur, il est possible d'écouter l'oscillation sur un récepteur placé à proximité en position SSB.

À noter que ce récepteur est prévu pour fonctionner avec une antenne extérieure. Si vous employez une antenne intérieure, il faut ajouter un amplificateur R.F., similaire au premier étage du récepteur, mais en augmentant les capacités de couplage (approximativement 22 pF). Les résultats seront toujours inférieurs à ceux obtenus avec une antenne extérieure. L'utilisation d'une batterie de 12V pour l'alimentation est une excellente solution pour diminuer au maximum les différents bruits apportés par le secteur.

N'hésitez pas à me contacter si vous avez des difficultés dans la réalisation de ce récepteur. Les résultats sont excellents. J'ai réalisé de véritables qso en ssb sur 80 40 17 et 15 m. Entendre des radioamateurs nord-américains sur les bandes hautes n'est pas un exploit avec ce récepteur.

Olivier Ernst F5LVG

2016


RECEPTEURS SIMPLES ULTRA MODERNES

Vu dans ... http://oernst.f5lvg.free.fr/rx/1v1/1v1.html

RECEPTEURS A REACTION ULTRA MODERNES

Olivier ERNST F5LVG

Pour les premiers amateurs la découverte des bandes ondes courtes s'est fait avec des détectrices à réaction. Ces montages restent d'actualités, sous réserve d'employer des composants modernes pour s'adapter aux conditions actuelles de réception. Il est ainsi possible de fabriquer un récepteur simple qui permettra de découvrir, ou de redécouvrir, la technique HF et la joie d’entendre des stations de radiodiffusion ou même radioamateurs sur un appareil entièrement OM. A titre indicatif, le récepteur de la figure 1 permet de recevoir en BLU des stations amateurs d’Amérique.

I GENERALITE

Un récepteur simple ne peut être qu’une détectrice à réaction. La réaction consiste à réappliquer une partie du signal de sortie d’un amplificateur à son entrée. Le signal est ainsi amplifié de multiples fois. Le gain d’un amplificateur unique peut alors atteindre 1000, ce qui est considérable. Si à l’entrée de l’amplificateur se trouve un circuit oscillant, la sélection de fréquence qu’il introduit se fera à chaque réintroduction du signal de sortie à l’entrée. Seule une bande de fréquence proche de la résonance sera réamplifiée. La sélectivité est donc aussi nettement améliorée. Pour obtenir une détection il suffit de faire travailler l’amplificateur dans une région non linéaire.

La réaction a cependant deux limites:

- Un signal hors bande, reçu sans réaction, ne sera pas éliminé par la réaction. Il faut donc un atténuateur à l’entrée du récepteur pour ne recevoir aucune station sans réaction. L’amplification réelle qu’elle apporte est donc moins importante que ne laisse croire théorie.

- L’amplification maximale possible a des limites. A partir d’un certain point, l’amplificateur oscille. C’est l’accrochage. Cet accrochage permet cependant de remplacer la porteuse manquante en BLU. Ce défaut de la détectrice à réaction permet donc de recevoir la BLU, ce qui se transforme en avantage.

Pour obtenir une bonne stabilité en accroché, il est indispensable d'employer une capacité d'accord importante. Il faut que les capacités internes de l'amplificateur à réaction soient négligeables par rapport à la capacité d'accord. Si cette condition est remplie, la dérive en fréquence et le phénomène de synchronisation seront évités. La capacité d'accord maximum possible diminuant quand la fréquence augmente, il existe une fréquence maximale à partir de laquelle la détectrice devient instable en accrochée.

Pour réaliser une détectrice à réaction moderne il faut employer un transistor MOSFET double porte, UHF, au silicium. Le choix de ce composant (type BF960) est critique, travaillant en HF et BF. Voici ces avantages par rapport à d’autres composants que j’ai essayé:

- Les tubes. L’impédance grille cathode est à haute impédance en HF et en BF. Il existe donc une petite induction du courant de secteur sur la grille, ce qui augmente le bruit de fond. Enfin, il s’agit d’une technique dépassée, aujourd’hui très coûteuse. Les nostalgiques pourront cependant construire d'excellents récepteurs à tubes.

- Les transistors au silicium. Leur impédance d’entrée est faible, l’amortissement du circuit oscillant est important, la sélectivité est désastreuse. Du point de vue BF la base n'est pas réunie à la masse, il y a donc un ronflement par induction secteur.

- Les transistors MOSFET double porte, VHF, au silicium. Les résultats sont quasi identiques avec les MOSFET UHF. Cependant sur 14 MHz la stabilité en fréquence est nettement moins bonne toute chose égale par ailleurs. Cette différence est due à des capacités inter électrode plus élevée.

- Les transistors MOSFET double porte, SHF, à l’arsenure de gallium (CF300). Si le bruit de ces transistors est faible en UHF, il est extrêmement élevé en BF.

En résumé, les caractéristiques du BF960 sont les suivantes:

- Pente importante permettant de travailler près du cut-off pour obtenir une détection avec un gain acceptable.

- Impédance d’entrée très élevée, n’amortissant pas le circuit oscillant.

- Du fait de l’emploi de la détection par la caractéristique de drain, la porte d’entrée est reliée à la masse directement par la bobine du circuit oscillant. Les ronflements BF induits sont donc courcircuités à la masse. Il n'y a donc quasiment pas de ronflement BF.

- Très faibles capacités parasites. La stabilité sur 14 MHz est donc excellente.

Pour éviter de charger le circuit oscillant par l’antenne, un étage HF est conseillé. L’amortissement devient plus faible, la sélectivité et la stabilité sont donc améliorées. L’étage HF apporte aussi un gain non négligeable. Les essais ont montré qu’un amplificateur large bande est aussi efficace qu’un amplicateur à bande étroite. Une bonne linéarité est assurée par une contre-réaction. Un transistor UHF (BFR91) est satisfaisant. L’amplification qu’il apporte est plus importante qu’avec un transistor MOSFET. L'étage HF permet aussi de rendre totalement indépendant la fréquence et le point d'accrochage lors du réglage de l'atténuateur d'entrée.

Un filtre BF permet d’améliorer nettement la sélectivité en accroché (BLU, CW), mais aussi en décroché (AM). En radiodiffusion AM ce filtre permet d’éliminer les sifflements d’hétérodynage entre des stations séparées de 5 kHz.

L’amplificateur BF utilisera un circuit intégré moderne, utilisant peu de composant extérieurs.

II RECEPTEUR IVI

Ce récepteur est décrit figure 1. Il correspond en tout aux points décrits dans le paragraphe précédent. POT1 est l’atténuateur d’entrée. La bobine de choc (10 spires, ø 8 mm) évite la suramplification des stations locales FM. T1 est l’étage HF. La contre-réaction s’effectue par R1 (C1 évite le passage du courant continu). L’interrupteur INT ne sera fermé qu’en cas d’emploi d’antenne réduite. T2 est la détectrice à réaction. L’accrochage se commande par POT2. La tension à ses bornes est stabilisée à 0,6 V par D1. R9 polarise T2 dans une région non linéaire. R13 C11 évite les accrochages BF. Un filtre passe-bas est intercalé entre T2 et CI. Son rôle est complété par C15 et C16. Bien qu'extrêmement simple, l'ensemble de ces cellules de filtrages donnent un filtre passe bas de 30 dB par octave, du point de vue théorique. A l'écoute ses résultats sont spectaculaires. R12 permet de conserver une impédance constante à la sortie de l’amplificateur quel que soit le casque. Le gain BF est commandé par POT3.

Ce poste sera réalisé sur une plaquette de bakélite cuivrée (15 X 20 cm) qui sert de masse, sur laquelle on colle avec de la cyanolite des petites bandes de bakélite cuivrée préalablement découpées (voir RADIO-REF mai 90 p18 et décembre 93 p33). CV sera un condensateur pour FM démultiplié. Une cage sera utilisée sur 20 m et 40 m. Les deux cages seront utilisées en parallèle sur 80 m. CA permet de caler la bande. Pour éviter l’entrée "en direct" de stations locales FM C6 doit être le plus proche possible de la porte 1 (G1) de T2. En particulier, il ne faut pas échanger de place C6 et CA. En cas de difficulté avec une station FM il faut mettre des petites bobines de choc en série avec CA et CV. Si un accrochage BF survient mettre en série avec C14 une résistance ajustable de 100&brvbar;. C6 doit être un condensateur très stable NPO. Si un tel condensateur n’est pas trouvable, il faut essayer les différents types disponibles. Si après réglages du récepteur la stabilité en fréquence est insuffisante, il faudrait le remplacer par 3 condensateurs ajustables de 80 pF en parallèles.

Il ne faut pas supprimer les cellules de découplage dans l'alimentation du collecteur ou du drain de T1 et T2. L'amplification du récepteur est telle que des accrochages parasites deviendraient inévitables.

Il ne faut pas alimenter ce récepteur par le secteur. Une pile de 4,5 V est tout à fait satisfaisante. Le récepteur fonctionne bien jusque 3 v, la durée de vie des piles est donc longue. Pour éviter une pile, il est possible d’utiliser 4 accus Cad-Ni forme R6, 1,2 v en série.

Les mandrins sont constitués de tube PVC provenant d’un magasin de bricolage. Chaque bobinage est fait en vrac, la prise se faisant par une petite tresse. Le fil employé est de 4/10 mm. Les bobinages réalisés, le tube est collé à la cyanolite sur la plaque de bakélite cuivrée. Les bobinages sont eux aussi collés pour obtenir une bonne rigidité mécanique. La distance entre L1 et L2 est de 1 cm.

Le récepteur est mis dans un coffret métallique (ESM. EB 21-08 FA).

Pour tester la stabilité en fréquence du récepteur, Il faut attendre 12 heures après collage. De façon similaire attendre 10 minutes après chaque soudure.

Il est déconseillé de réaliser un récepteur multibande. Ce n’est qu’après avoir mis au point un récepteur avec une bande unique qu’il est possible d’envisager un changement de bande par commutateur. Une grande expérience est nécessaire pour mener à bien cette réalisation.

La mise au point du récepteur est simple. Après avoir vérifié le câblage, mettre sous tension. Attention à ne pas inverser les bornes de l’alimentation ce qui détruit T2. Le transistor fonctionne alors encore un peu, mais accroche mal. Il s’agit donc d’une panne sournoise et je conseille de posséder d’avance au moins deux BF960. Ensuite, vérifier avec un grid dip placé près des bobinages que T2 accroche. Il faut alors dégrossir le réglage de fréquence avec CA. Un réglage fin peut être réalisé avec un récepteur décamétrique. Un simple fil, mis près des bobinages et relié à la prise d’antenne du récepteur de trafic, permet de bien entendre la détectrice à réaction en accrochée. Le récepteur de trafic doit être en position BLU. Il suffit ensuite de brancher une antenne, d’apprendre à manier les trois potentiomètres et de découvrir les joies de l’écoute sur un appareil de sa fabrication. D'excellentes écoutes peuvent être déjà réalisées avec comme antenne un simple fil de 4 mètres le long d'un mur (à l'extérieur).

POT1 : 1KOHM; POT2 : 10KOHM; POT3 : 100OHM; R1 : 4,7KOHM; R2 : 10KOHM; R3 : 100OHM; R4 : 10KOHM; R5 : 22OHM; R6 : 120KOHM; R7 : 1KOHM; R8 : 1KOHM; R9 : 1,8KOHM; R10 : 10KOHM; R11 : 100KOHM; R12 : 10OHM; R13 : 1KOHM; CA : 60pF; CV : 2X20pF; C1 : 1000uf; C2 : 4,7nF; C3 : 10pF; C4 : 4,7nF; C5 : 10nF; C6 : 220pF; C7 : 0,68uF; C8 : 47nF; C9 : 10nF; C10 : 47nF; C11 : 470uF; C12 : 4,7nF; C13 : 2,2nF; C14 : 10uF; C15 : 22nF; C16 : 10uF; C17 : 47uF; C18 : 47uF; T1 : BFR91; T2 : BF960; CI : TDA2003; D1 : 1N4148

III RECEPTEUR SIMPLIFIE OV1

Pour l'amateur n’ayant aucune expérience, il est possible de réaliser un appareil encore plus simple. L’écoute des radioamateurs est possible, mais difficile. En fait ce poste permet surtout la réception des stations de radiodiffusion. Son schéma est donné figure 3, sa réalisation figure 4. CA est un condensateur variable de 400 pF. Il sert à parcourir une large gamme de fréquence. CV est un condensateur de 20 pF démultiplié. Il sert à se régler précisément sur une station en jouant le rôle de vernier.

Les recommandations sont identiques à celles du poste précédent. En particulier deux fils doivent être au point chaud de CA pour éliminer les stations locales FM. De façon similaire, le couplage de l’antenne ne peut pas se faire par une capacité ajustable avec le circuit oscillant.

POT1 : 1KOHM; POT2 : 100KOHM; R1 : 4,7KOHM; R2 : 10KOHM; R3 : 4,7KOHM; R4 : 1KOHM; R5 : 47OHM; CV : 20pF; CA : 400pF; C1 : 1,5nF; C2 : 4,7uF; C3 : 100uF; C4 : 22nF; C5 : 100nF; C6 : 10uF; C7 : 47uF; C8 : 1000uF; T : BF960; CI : TDA2003; D1 : 1N4148

IV CONCLUSION

Le premier récepteur décrit permet de retrouver la joie des premières écoutes radioamateurs. Pour décoder la BLU et la CW le récepteur doit être réglé juste après l'accrochage. Pour la modulation d'amplitude il faut rester juste en deça de l'accrochage. A titre indicatif la bibliographie de toutes les détectrices à réactions transistorisées décrites dans RADIO-REF est indiquée plus bas. Le récepteur le plus performant correspond vraisemblablement à celui de la figure 1, du fait de l’étage HF et de la qualité des composants actifs employés. L’article d’avril 1987 est intéressant pour l’étude théorique de la détectrice à réaction, et je conseille sa lecture.

BIBLIOGRAPHIE (RADIO-REF)

- Mars 1976 p195-198

- Février 1987 p30

- Avril 1987 p50-54

- Mars 1990 p26-28

    BOBINAGE POUR LA FIGURE 1

    BANDE / L1 / L2 / PRISE POUR LA SOURCE A PARTIR DE LA MASSE / Ø

    20 m / 2 / 3 / 1 / 19 mm

    40 m / 4 / 8 / 1 / 19 mm

    80 m / 8 / 16 / 1 / 19 mm

    BOBINAGES POUR LA FIGURE 3

    BANDE / L1 / L2 / PRISE POUR LA SOURCE A PARTIR DE LA MASSE / Ø

    40 - 20 Mhz / 2 / 4 / 1 / 8 mm

    30 - 12 Mhz / 2 / 4 / 1 / 19 mm

    16 - 6 Mhz / 4 / 8 / 1 / 19 mm

    6 - 3 Mhz / 8 / 16 / 1 / 19 mm

    FIGURE 5 TABLEAU DES BOBINAGES

Olivier ERNST F5LVG


Petit récepteur radio à transistor "années 1960" - ON4BZ - ON4KMC - ON7ZC

Vu dans ... http://radio-amateurs-on4bz-4kmc-7zc.over-blog.com/pages/Petit_recepteur_radio_a_transistor_annees_1960-4723650.html

ON4BZ - ON4KMC - ON7ZC

radio-amateurs passionnés présentent leurs réalisations assorties de quelques commentaires.

Petit récepteur radio à transistor "années 1960"

Voici un petit montage très simple à construire avec …. des fonds de tiroirs .

Malgré sa simplicité , il permet de recevoir confortablement au casque , les signaux des principales stations « Petites Ondes ».

L’alimentation se fait à l’aide de deux piles de 1,5 volts avec une consommation de

400 micro-ampères.

La détection se fait par une bonne vieille diode au germanium type OA85 ou OA95.

L’amplification est assurée par un tout aussi antique OC71 !

ATTENTION : contrairement aux tubes électroniques , les transistors PNP doivent avoir le collecteur porté à un potentiel négatif par rapport à l’émetteur et pour cette raison le « positif » est à la masse , le pôle négatif étant relié au collecteur à travers le casque.

Vérifiez une dernière fois vos connexions…et ensuite mettre sous tension sans oublier l’antenne et la terre.

BONNE REALISATION DE Michel ON4KMC 2011


Récepteur OC 40 et 80 mètres

Vu dans ... http://www.zpag.net/Electroniques/Radio/Recepteur_OC_40_80_metres.html

Récepteur OC 40 et 80 mètres
Électronique

La figure 84 illustre le schéma de principe d'un récepteur à transistors spécialement étudié à la réception des bandes radioamateurs sur 40 et 80 m.

Le transistor T1 de type AF117 ou AF127 est monté en détecteur à superréaction. Il s'agit d'un montage « reflex », c'est-à-dire que le transistor T1 assure la fonction d'amplificateur haute fréquence et en même temps de préamplificateur basse fréquence.

La partie haute fréquence est essentiellement composée du bobinage L1 qui comporte plusieurs prises d'adaptations.

Le condensateur variable CV2 d'accord est monté en parallèle sur celui de gamme CV1. La manœuvre du condensateur d'accord doit, pour la recherche des émissions être effectuée très lentement.

Le rôle du condensateur CV1 est de faciliter cette recherche en étalant la bande de fréquences.

Le circuit d'accord est relié à l'antenne par l'intermédiaire d'un condensateur ajustable CV4 qui permet de jouer artificiellement sur la longueur d'antenne.

Les oscillations hautes fréquence sont entretenues au moyen du condensateur de réaction CV3.

Le niveau de réaction est ajusté par P1.

Le signal basse fréquence, se trouvant aux bornes de la diode D2 et la masse (+9V) grâce à C2, est reporté au premier transistor T1 à travers la base.

Dans le circuit collecteur de T1 est disposée une bobine d'arrêt.

L'alimentation en continu du collecteur de T1 est réalisée grâce au primaire du (prise médiane non reliée) transformateur TRSS17 en série avec une résistance de 270Ω.

Les tensions basses fréquences apparaissent au secondaire du transformateur TRSS117 qui assure l'adaptation d'impédances du transistor T2 monté en préamplificateur BF. Ce dernier a sa base polarisée par le point R4, R2, C4.

La charge de collecteur de T2 type AC125 est de 4,7kΩ. Au niveau du collecteur de T2, C5 assure la liaison à T3 type AC126 dont la polarisation de base est assurée par R7 et R6.

La capacité C7 est utile car elle supprime les sons produits par la superréaction.

Le casque adopté est un type « haute impédance » de 2kΩ.

L’alimentation est assurée par 2 piles de 4,5V reliées en série.

Montage

La partie délicate réside en la confection du bobinage L1. Ce dernier peut être exécuté sur un mandrin de bakélite ou de stéatite. Pour la réalisation du support de ce bobinage on peut utiliser des culots de vieilles lampes américaines à cinq broches sur lesquels on a encastré un tube de bakélite d'un diamètre de 25 mm et d'une hauteur de 80mm.

Le culot de ces lampes est en bakélite d'excellente qualité et permet d'éloigner le bobinage du petit châssis.

Le bobinage L1 comporte en tout 48 spires de fil de 0,8mm émaillé enroulées donc sur un diamètre de 25mm avec un écartement de 6,5 spires par cm.

Les trois prises sont respectivement effectuées à 7, 21 et 31 spires à partir de la partie inférieure.

On commence par percer un trou dans le mandrin de bakélite pour le départ de la partie inférieure du bobinage.

On passe ensuite le fil dans ce trou et l'on procède à un bobinage d'essai pour repérer l'emplacement des prises. La figure 85 illustre l'aspect d'un tel bobinage`.

Le condensateur CV4 peut être un type ajustable à air Transco, ainsi que celui de réaction CV3.

L'aspect et le repérage des armatures d'un tel condensateur est indiqué à la figure 86.

Le condensateur variable d'accord CV2 doit être un modèle démultiplié, une solution pratique consiste à employer un modèle pour FM de 2 X 12pF à deux cages Aréna (les 2 cages étant montées en parallèle).

Le condensateur d'étalement peut être un modèle des surplus classiques de 100pF.

La self de choc L1 haute fréquence est un modèle R100. On peut toutefois en réaliser une soi-même en bobinant 100 spires de fil de 0,2mm sous soie sur un petit mandrin de 6mm de diamètre en bakélite.

Le repérage des électrodes du transistor AF117 est indiqué à la figure 87.

le blindage de ce transistor doit être relié à la niasse (+9V). D'autre part le câblage de la partie haute fréquence doit être le plus « aéré » possible avec des connexions courtes et rigides.

De plus, les connexions aboutissant de A à C doivent être soudées en un seul point.

Le bobinage L1 doit être non seulement éloigné de la masse mais aussi de la self de choc.

La sélection des prises d'antenne est réalisée par l'intermédiaire d'un contacteur à trois positions. L'antenne pourra avoir une longueur approximative de 5 à 10 mètres. Bien qu'une antenne extérieure ne soit pas indispensable, une bonne connexion de masse à une prise de terre, améliore considérablement la sensibilité et la stabilité.

L'ensemble peut être monté sur un petit châssis de 130mm de long et 80 mm de largeur en tôle cadmiée.

L'emploi de barrettes relais à cosses facilite le câblage.

Mise au point

La mise au point reste simple et ne nécessite par conséquent aucun appareil de mesure. Le condensateur CV1 étant à peu près à la moitié de sa valeur, il suffit de manœuvrer le potentiomètre P1 pour obtenir dans le casque un sifflement ou un souffle caractéristique comme le bruit d'une chute d'eau.

S'il n'en était pas ainsi il conviendrait de recommencer la manœuvre de P1 en modifiant simultanément la valeur de CV3 condensateur de réaction.

L'entretien des oscillations obtenu, la recherche des émissions est effectuée à l'aide de CV1 et de CV2. Afin d'obtenir le maximum de stabilité, les contrôles de polarisation P1 et de réaction CV3 devront être disposés aussi loin que possible du point critique d'amorçage des oscillations.

Dans le cas de réceptions de signaux lointains, il sera nécessaire d'opérer dans le voisinage du point d'amorçage surtout avec CV3.

Signalons qu'avec le récepteur nous avons pu capter, outre les émissions de radio-amateurs, beaucoup d'émissions de radiodiffusion étrangères surtout à la tombée de la nuit. Ces émissions étrangères n'étant pas dépourvues d'intérêt puisque quelques-unes d'entre elles consacrent à plusieurs reprises, au cours de la journée des émissions en langue française.


F6HCC

Vu dans ... http://f6hcc.free.fr/rx3transistors.htm

F6HCC

Un récepteur VHF à 3 transistors

Un récepteur simple mais d'une sensibilité surprenante, qui permet l'écoute claire des infos météo et du trafic aéronautique.

Ce fut l'un de mes premiers récepteurs dont le schéma s'inspire d'une réalisation des années 1970. Le plus motivant aussi puisque, connecté à un écouteur de téléphone S63, il m'a permis de découvrir les radiocommunications.

Un montage idéal pour les débutants, jeunes ou moins jeunes...

Pour que le montage soit accessible à tous, j'ai choisi des composants faciles à trouver (ou à récupérer).

Le schéma

Le récepteur VHF est constitué de trois étages:

- Le transistor 2N2369 entouré d'une quinzaine de composants constitue la partie haute fréquence. Ce montage appelé "super-réaction" est le coeur du récepteur. Il assure à la fois l'amplification HF et la démodulation. Le circuit accordé monté dans le collecteur du transistor permet la sélection de la fréquence.

Le montage à réaction fut employé très tôt en ondes courtes par les amateurs de radio à lampes. On le trouva ensuite dans les fameux talky-walkies à "3 transistors" (ou plus) des années 1960. De nombreux récepteurs de télécommandes 433 MHz l'utilisent toujours.

- Les deux étages à BC337 sont des amplificateurs basse fréquence dont le dernier fournit la puissance pour alimenter un casque ou un petit haut-parleur.

Schéma au format pdf

- La résistance ajustable de 22 kohms règle la polarisation du transistor 2N2369 pour obtenir le meilleur point de réaction alliant sensibilité et faible distorsion tout en évitant un passage en oscillation qui bloquerait son fonctionnement.

- La fréquence audio est récupérée aux bornes de la résistance de 4,7 kohms, puis traverse un filtre passe-bas qui élimine le découpage haute fréquence de la réaction.

- Un premier transistor BC337 assure la préamplification BF. Le condensateur de 4,7 nF placé entre son collecteur et sa base agit en filtre passe-bas, éliminant le résidu de haute fréquence et limitant les aigües.

- La résistance ajustable de 10 kohms règle le gain du dernier étage et donc le volume. Elle sert surtout d'atténuateur dans le cas de l'utilisation d'un casque.

Le montage

Il faut monter l'ensemble des composants sur une plaque de circuit imprimé dont les pistes auront été réalisées à l'aide d'un cutter. Le large plan de masse est indispensable à la stabilité (électrique) du montage.

La plaque présentée ici mesure 60 x 120 mm.

Pour faciliter la reproduction sur le cuivre, imprimez la photo du circuit à la bonne échelle, posez la sur la plaque et, avec une pointe, marquez l'extrémité des pistes à travers la feuille.

Après avoir vérifié l'isolement des pistes à l'ohmmètre, on réalise le câblage suivant le schéma.

Les composants sont faciles à trouver, surtout dans les boutiques présentes sur internet (Sélectronic par exemple).

Le haut-parleur de 50 ou 100 ohms est moins courant.
On peut en trouver dans des téléphones (analogiques) équipés d'un amplificateur.

On peut aussi utiliser un haut-parleur de 8 ohms en intercalant un transformateur abaisseur d'impédance équipant une grande partie des anciens postes à transistors "PO-GO".

Si vous ne trouvez pas le haut-parleur ou le transformateur adéquat, vous pouvez connecter directement un haut-parleur de 8 ohms, mais le niveau sonore sera plus faible.

Le montage doit rester compact avec un bon plan de masse. Il ne faut pas oublier que les fils et connexions ont un effet de self aux fréquences élevées.

La bobine d'accord comporte 5 spires de fil de 0,8 mm sur un diamètre de 6 mm (fil type câblage téléphonique dénudé).

La connexion du condensateur en série avec l'antenne se fait sur la 2ème spire en partant du haut.

L'antenne est constituée d'un simple morceau de fil rigide (1,5 mm2) d'une vingtaine de centimètres de long. Ne pas en mettre davantage (ni un "quart d'onde" qui perturberait la réaction).

Veiller à bien placer le condensateur de découplage de 1 nF comme sur la photo (en jaune au dessus de la bobine).

La bobine d'arrêt (de blocage de la haute fréquence) est du type VK200. Si on n'en trouve pas on peut en confectionner en passant 3 ou 4 spires de fil émaillé dans un petit tube de ferrite.

Si l'on souhaite écouter différentes fréquences, le condensateur ajustable (en vert sur les photos) sera avantageusement remplacé par un modèle à cloche ou à lames équipé d'un bouton.
Il prendra place dans la zone dégagée à droite de la bobine.

Réglage:

Mettre le montage sous tension.
Le courant d'alimentation est d'une trentaine de milliampères.

Tourner la résistance ajustable de droite (volume) à fond dans le sens inverse des aiguilles d'une montre (volume au maximum).

On doit alors percevoir un souffle dans le casque ou le haut-parleur.
Si ce n'est pas le cas, tourner la résistance ajustable de la réaction (à gauche sur la photo) jusqu'à ce que le souffle apparaisse.

Il faudra ensuite parfaire le réglage sur une émission de niveau moyen de façon à obtenir une bonne sensibilité avec un minimum de distorsion.

Les émissions très fortes nécessiteront quand même de réduire l'antenne pour atténuer la distorsion.

Calage en fréquence:

Si vous disposez d'un autre récepteur VHF AM, réglez le au centre de la bande à recevoir et placez le à quelques dizaines de centimètres du montage. Tournez le condensateur ajustable de façon à entendre un bruit de souffle dans ce récepteur avec un maximum de niveau (le montage à réaction rayonne très légèrement autour de sa fréquence d'accord).

Sans récepteur ni générateur VHF vous devrez chercher des émissions. Les principaux aéroports émettent des bulletins météo en continu sur une fréquence (ATIS). Autrement il faudra trouver les émissions intermittentes ce qui est un peu plus "sportif".

Pour centrer la bande de réception écartez (pour monter en fréquence) ou rapprochez (pour descendre) les spires de la bobine d'accord.

Précaution d'emploi:

Comme le montage à réaction rayonne un léger souffle, on évitera de l'utiliser à proximité d'un autre récepteur. De même on utilisera un préamplificateur pour le connecter à une antenne extérieure (amplificateur large bande pour TV par exemple).

Résultats:

Ce récepteur permet d'entendre le trafic aviation "sol" à plusieurs kilomètres autour d'un aéroport (jusqu'à 10 ou 20 km selon le relief). Les appareils en altitude se font entendre beaucoup plus loin (100 à 200 km).
Avec 3 transistors il ne faut pas s'attendre à un niveau sonore élevé. En extérieur ou en milieu bruyant il faudra utiliser un casque genre "baladeur".

Pour adapter ce récepteur à d'autres bandes de fréquences il suffit de modifier le circuit accordé. Toutefois ce montage étant destiné à la modulation d'amplitude, il fonctionnera difficilement en modulation de fréquence.


F6FCO

Vu dans ... http://f6fco.pagesperso-orange.fr/RXCW.htm

Récepteur CW large-bande

Récepteur CW construit d'après le schéma du géné CW de F6BCU (voir lien en fin de page pour le schéma). Au départ j'avais envie d'un appareil au look rétro alors j'ai choisi le boitier d'un vieux tuner HI-FI en gardant le système de commande du CV à poulies. Tout çà était bien joli mais la plage d'affichage de la fréquence était très courte sur le cadran avec toute l'imprécision que çà amène. J'ai ensuite modernisé ce concept en l'équipant d'un affichage digital.

Le montage à été réalisé entièrement en méthode manhattan avec pastilles rapportées collées à la superglue, je n'avais pas encore d'outil à ilots à cette époque. Le schéma est celui du générateur CW de F6BCU, la partie émission est câblée ici mais n'est pas utilisée. Ce montage était destiné au départ à monter un transceiver Bingo, mais je préfère trafiquer avec des émetteurs, récepteurs et antennes séparés.

J'ai du adapter le Condensateur variable pour que le VFO oscille dans la plage de fréquence voulue en lui enlevant deux ou trois oreilles.

Je trouvais l'affichage par aiguille moyennement précis, je l'ai remplaçé par un affichage digital, kit acheté sur Ebay à un radioamateur Indien.

Dernière modif: remplacement du VFO 10mhz à CV par mon VFO DDS arduino, le RX est maintenant capable de couvrir toute la gamme HF jusqu'à 40Mhz.

J'ai câblé ce projet en méthode manhattan, j'ai ensuite fait une étude de PCB que je n'ai pas encore testée, je la livre ici pour ceux qui seraient tenté par l'aventure. Je suis intéressé par les retours.


..: Site du Radio Club F6KFT [Le "JULIE" récepteur 80m] :..

Vu dans ... http://f6kft.free.fr/spip.php?article113

Le "JULIE" récepteur 80m
UN RECEPTEUR A REACTION sur 80m en AM, SSB et CW

par F5HD

Les résultats remarquables des premiers tests de ce récepteur monté en volant m’ont conduit à dessiner deux circuits imprimés, une platine HF et sa BF. Le récepteur décrit a été conçu pour fonctionner en ondes courtes sur la bande des 80 mètres. La platine BF est séparée de la platine principale ce qui permet de tester d’autres amplificateurs. L’écoute au casque haute impédance 2 k ohms est parfaitement possible en le raccordant à la sortie prévue sur la platine principale ce qui évite le montage de la platine BF. Le réglage du niveau de réception peut s’effectuer à ce moment là avec le potentiomètre du gain HF.

Généralités :

Ce récepteur est une extrapolation d’un montage simple de Burt Kaïnka dont les descriptions sur le Net sont connues de tous les amateurs constructeurs. Il est composé de 4 transistors très courants, un transistor NPN monté en ampli HF et en base commune avec entrée en basse impédance sur l’émetteur, un transistor détecteur à réaction qui est un PNP, et deux transistors préampli NPN BF. A la sortie de ces derniers, un ampli BF LM380 assure une puissance correcte du signal audio. Un régulateur 5 volts est nécessaire à la stabilisation de la tension de l’étage à réaction. Cet étage fonctionne avec une tension collecteur très basse de l’ordre de 1,4 volts.

Le transistor ampli HF, mis à part son rôle d’amplificateur en base commune avec entrée à basse impédance, assure également la séparation de l’antenne et de l’étage à réaction formé par le transistor PNP BC557. Un atténuateur qui est dans ce cas un potentiomètre double de 1K dose le signal d’entrée venant de l’antenne. Cet atténuateur est incontournable dans le cas d’un récepteur de ce type. Un signal trop fort est pratiquement indécodable.

Suit ensuite un circuit accordé qui est constitué par l’unique self du montage, la self d’accord L2. Elle comporte 30 spires et est bobinée sur un tore de type T50/2. Le couplage L1 de l’ampli HF est très lâche et n’est constitué que par un petit bout de fil plié en épingle à cheveux passant dans le tore L2.

Une diode varicap qui peut également être une diode zener de 24V par exemple montée avec une faible capa en série sur la self L2 permet un réglage fin de la fréquence de réception. La tension varicap est prise sur le 5 volts stabilisé. Le potentiomètre de réaction peut être désolidarisé du circuit imprimé et fixé sur le panneau avant.

Ce récepteur est non seulement d’une extraordinaire sensibilité comme tous les récepteurs à réaction, mais il est également relativement sélectif si on prend en considération le fait qu’il ne comporte aucun filtre HF mis à part la bobine accordée sur le tore. La BLU est parfaitement décodée et d’une qualité qui n’a absolument rien à envier à un appareil haut de gamme. Une fois l’oscillateur accroché, le SSB est copiée sans aucune perte de niveau y compris la CW qui a un son cristallin. Les puristes pourront rajouter un filtre passe-bande à l’entrée antenne qui est en basse impédance voire un filtre CW en BF pour les graphistes. Un tel filtre composé d’un petit ampli OP sera décrit ultérieurement.

Pour capter l’AM il suffit de rester avec le dosage de la réaction juste avant le point d’accrochage où la sensibilité et la sélectivité sont maximales. Les stations en AM sur 80 m qui ont leurs QSO vers 3600 Khz sont reçues dans d’excellentes conditions.

Si ce montage peut être le parfait récepteur du constructeur débutant, il nécessite néanmoins un peu de doigté dans le dosage de ses paramètres amplificateurs. Trop de gain HF et c’est la saturation d’où une distorsion du signal qui n’est presque plus compréhensible à ce moment là. Le dosage de la réaction mérite également un commentaire. Trop de réaction atténue le signal. Une fois que l’oscillateur est en fonctionnement accroché, il n’y a plus à y toucher. C’est le gain HF et BF qui sont alors les réglages prédominants de la qualité de la réception.

Sur certains récepteurs il a été nécessaire d’augmenter de quelques picofarads ( 22 pF) la capacité de réaction entre émetteur et masse du transistor PNP. Cela est dû à la disparité des composants, les transistors n’ayant pas tous les mêmes paramètres, il peut arriver qu’ils refusent d’osciller, le seuil d’accrochage ne pouvant être atteint, le décodage de la BLU devient alors impossible.

Expérimentations :

Ce récepteur a été construit à plusieurs exemplaires par les OM’s du département de la Moselle. Ils sont tous opérationnels. Une vidéo a été faite par Roland de F1CMI ce qui permet de juger de la technique de montage et l’excellente qualité de réception. J’ajouterai que de tous les récepteurs à réaction montés en 47 années de radioamateurisme, c’est celui qui m’a donné à ce jour le plus de satisfaction en prenant en considération la spécificité et les caractéristiques des éléments employés pour sa réalisation.

Pour faciliter au constructeur l’approvisionnement du condensateur variable qui est devenu une pièce rare, voir le site de Electronique Diffusion, ci-joint le lien de leur catalogue :

http://www.electronique-diffusion.f...

Sources : montages de Burt Kainka, un site à voir.

http://www.b-kainka.de/bastel117.htm

Pour la théorie concernant les récepteurs à réaction, voir l’excellent site de F5LVG

http://oernst.f5lvg.free.fr/rx/1v1/...

Exemple de réalisation par F1CMI :

La petite vidéo de 3Mo est visible sur Youtube à l’adresse suivante : http://www.youtube.com/watch?v=ThK4...

Détails techniques :

Quelques précisions concernant le circuit accordé formé par la self L2 et L1.

L2 comporte 30 spires de fil 4/10 de millimètre bobinées sur un tore T50/2, le choix du fil n’est pas très critique, du 3 / 10 convient également. L’essentiel c’est de respecter le nombre de spires. Cet enroulement forme avec les condensateur CV de 200pF et le condensateur de 100pF en série , le condensateur ajustable plastique Caj de 90pF, le condensateur fixe de 220pF et la diode varicap, le circuit accordé déterminant la fréquence couverte. Pour les condensateurs entourant l’oscillateur, 100pF en série dans le CV et 220pF sur la platine, il est préférable d’utiliser des céramiques NPO ou autres mica ou styroflex. Le prototype a été équipé de condensateurs céramiques NPO.

La self L1 est le couplage entre l’étage HF et l’étage détecteur à réaction. Elle est constituée par un simple petit bout de fil isolé replié en épingle à cheveux qui passe par le tore. (voir photo ci-dessous), Ce couplage qui peut paraître un peu juste compte tenu de la fréquence de réception n’influera pas les paramètres du circuit accordé, il est largement suffisant pour un fonctionnement correct du récepteur. Un nombre supérieur de spires est inutile et n’amènera que désagréments et instabilité. Une modification du gain HF n’affecte pas la fréquence de l’oscillateur .

La diode varicap qui permet un réglage fin de la fréquence est une BB329 de récupération. Toute autre diode varicap d’une dizaine de pF genre BB105 peut convenir. Elle peut également être remplacée par une petite diode zener pour ceux qui ne disposerait pas de cette pièce.

Avec les composants décrits formants le circuit accordé, la plage couverte par le CV, (3,4 à 3,8 Mhz) est presque linéaire. (voir photo du vernier). On peut très bien utiliser un CV plus important, 320pF par exemple mais toujours avec le condensateur 100pF en série, ce qui modifiera un peu la linéarité de l’affichage mais n’altérera aucunement le fonctionnement du récepteur. Ou tout simplement un CV de 100pF sans condensateur série pour ceux qui disposent de ce genre de matériel.

Vue arrière :

Pour la liaison du CV à la platine dans le cas où la configuration du boîtier ne permet pas de l’installer à côté du circuit imprimé, on peut utiliser un petit coax de 3 mm de diamètre. Sur le prototype testé sur table la liaison du CV au circuit imprimé était assurée par un bout de coax de 16 cm de longueur. Ce coax amène un peu de capacité qui sur 3,5Mhz influe certes un peu sur la fréquence de résonance mais le calage final est effectué avec le condensateur ajustable de 90pF. Le condensateur série de 100pf est fixé sur le CV ce qui permet d’autres dispositions sans être obligé de démonter la platine dans le cas ou une autre couverture de bande était envisagée.

Mise en route et réglages :

Montez d’abord la BF et testez-la. Le doigt sur l’entrée potentiomètre à fond provoque un fort ronflement. Montez ensuite la platine HF, vérifiez l’implantation. Raccordez les composants périphériques à la platine HF, CV, le potentiomètre pour la tension varicap, le potentiomètre de gain HF et la platine BF. Utilisez du petit coax entre la platine HF et la BF. Positionnez l’ajustable de 90pF à la moitié de sa valeur. Il pourra être retouché par la suite pour caler la bande.

Raccordez une antenne et mettez une tension entre 9 et 12V. Les entrées + 9 ou 12V des platines HF et BF sont protégées par une diode genre 1N4002 contre les inversions de polarité. Mettez le volume BF à la moitié de sa valeur, le gain HF à fond et tournez le potentiomètre de la réaction jusqu’à l’accrochage qui se caractérise par une augmentation nette du bruit de bande. Le récepteur doit fonctionner.

Cherchez une station avec le CV et retouchez le gain HF. Trop de gain HF et le signal devient presque indécodable. Trop de réaction diminue le gain. Les réglages du récepteur nécessitent un peu de doigté et sont de préférence à faire le matin ou dans la soirée pour ceux qui ne disposent pas des appareils de mesure nécessaires, la bande des 80m étant souvent bouchée le reste de la journée. Pour la réception des stations en AM le réglage de la réaction se situe juste avant l’accrochage. Elle est reçue dans de parfaites conditions avec ce type de récepteur.

Il est utile de vérifier les composants avant de les monter. Cela évite de mauvaises surprises. Il est arrivé de se retrouver avec un récepteur muet dû à une résistance coupée ou un condensateur défaillant.

Les transistors :

Sur le prototype ont été utilisés des BC547 pour les NPN et un BC557 pour le PNP. On peut les remplacer par d’autres du même type comme les BC 546, BC548, BC549, BC550 pour les NPN et BC556, BC557, BC558, BC560 pour le PNP.

Les condensateurs :

Le CV sur le prototype (voir photo) est un 200pF avec sa capa série une 100p. Fond de tiroirs. Tous les condensateurs identifiés par la lettre « C » sont des 0,1µF. Les condensateurs sans spécification sont en pF.

Les schémas d’implantation :

Attention : Les typons à télécharger ci-dessous sont vus côté implantation. Ne vous trompez pas en insolant les platines.

Schéma d’origine de Burt Kaïnka :

73 QRO F5HD

Publié le jeudi 9 février 2012
Mis à jour le samedi 16 juin 2012
par Denis F4ANN


Récepteur VHF aviation

Vu dans ... http://col2000.free.fr/vhf/vhf_sch.htm

Schéma du récepteur VHF :

Voici le schéma électronique du récepteur proposé :

Récepteur VHF aviation

Comme précisé précédemment, le schéma est librement inspiré de celui d'un récepteur de télécommande 27 MHz existant, que voici :

(Platine RX3, Construction d'ensembles de radio-commande,
le très bon livre de F. THOBOIS, chez ETSF, 1979)

Pour aller consulter le site Internet de F. THOBOIS, cliquez ici.

Comme vous pouvez le constater, de nombreuses modifications ont été apportées :

  • Le condensateur fixe du circuit LC (La / 15pF) a été remplacé par un système [potentiomètre/varicap] pour le réglage de la fréquence.
  • L'ampli BF à transistors a cédé la place à un circuit intégré LM386, lequel peut directement attaquer un haut-parleur basse impédance ; celui-ci avait donné entière satisfaction dans le montage d'accueil vocal.
  • Le transistor PNP d'origine a été remplacé par un NPN, le choix s'étant porté sur un modèle plus à même de fonctionner à ces fréquences élevées (BF199).
  • Le circuit de sortie (détecteur de tonalité à circuit Lf-Cf) propre au dispositif de télécommande n'a plus lieu d'être...

En fait, seule la partie super-réaction a été reprise et adaptée ; le point d'arrivée de l'antenne a été déplacé sur l'émetteur pour la commodité du câblage, cette variante ayant peu de conséquences sur le fonctionnement général.

Fonctionnement de l'ensemble :

Le fonctionnement des systèmes HF est toujours assez complèxe ; n'étant pas le concepteur de la partie 'super-réaction', je n'entrerai pas dans une analyse détaillée de son fonctionnement (j'en serais d'ailleurs incapable), mais voici néanmoins quelques éléments afin de comprendre le principe utilisé ; mon explication n'a rien d'officiel, mais c'est comme cela que je comprends les choses :

Le montage de base est un simple transistor monté en étage amplificateur ; la base est polarisée par R2 et AJ1 ; du point de vue des petits signaux, la base est ramenée à la masse par C2, le montage est donc un montage 'en base commune' ; le circuit LC (constitué de L1, C11 et de la diode varicap D2) permet de ne sélectionner que la fréquence à recevoir (autour de 120 MHz) ; cet amplificateur va être rendu instable, essentiellement par CV1, qui va réinjecter une partie de la sortie sur l'entrée (en agissant sur l'emetteur, donc sur Vbe) : le système va se mettre à osciller (en basse fréquence, un peu au-delà de 10 kHz, afin que cette oscillation soit inaudible) ; l'amplificateur va passer en permanence par un point de sensibilité maximale ; le moindre signal reçu va contribuer à l'instabilité et se trouvera décuplé par une sorte d'effet 'boule de neige' : la réaction positive (réinjection de la sortie sur l'entrée) va avoir tendance à rendre sans cesse croissante la minuscule impulsion initiale (le signal très faible collecté par l'antenne), jusqu'à l'accrochage du système et le redémarrage de l'ensemble (c'est ce processus qui entraîne l'oscillation basse fréquence et le grand gain propres aux systèmes à super-réaction).

Remarque : en pratique, un réglage est prévu pour doser la réaction positive : il n'est pas nécessaire d'aller jusqu'à l'emballement du système, on peut se positionner en deça du point d'accrochage, en tout cas pour l'écoute des émissions en modulation d'amplitude de la bande aviation. Aller au-delà du point d'accrochage entraîne l'apparition d'un phénomène de "battement" qui permet de rendre audible les émissions dites "en bande latérale unique" (ou BLU), ainsi que les transmissions en morse constituées d'une simple porteuse hachée mais non modulée ; mais se pose alors le problème de la stabilité en fréquence, et puis ces considérations sortent de mon domaine de compétences, ainsi que du cadre de cette description : j'en resterai donc là...

Les différents sous-modules appellent peu de commentaires :

  • AJ1 sert à régler le point de fonctionnement du transistor ; cela influe sur la fréquence d'oscillation BF de la partie super-réaction, de même que le réglage de CV1, et dans une moindre mesure, le noyau de L1, et P1.
  • L'ensemble (P1, C1, R1, D2, C11) remplace un condensateur variable ; une diode polarisée en inverse se comporte comme un condensateur ; plus la tension inverse augmente, plus la capacité diminue (les charges s'éloignent, au niveau de la jonction PN de la diode, comme si l'on écartait les plaques constituant un condensateur), et donc plus la fréquence captée est élevée. P1 permet donc de modifier la fréquence reçue. Une baisse de la tension d'alimentation (pile usée) décale un peu la fréquence.
  • L'ensemble (R3, C4, C5) se comporte en passe-bas et isole les alimentations des parties HF et BF.
  • La self L2 évite l'injection de HF dans le circuit BF. C10, R5, C9, C3 et P2 se comportent en filtre passe bande, et atténuent les résidus de fréquence d'oscillation de la super-réaction. P2 est le potentiomètre de réglage du volume.
  • C7 permet d'augmenter le gain de l'ampli, comme indiqué dans la documentation du LM386.
  • D1 sert à protéger contre les inversions de polarité.
  • Utilisez une pile plutôt qu'une alimentation ; sachez aussi que le LM386 ne doit pas être alimenté avec une tension supérieure à 11V.

Dernière mise à jour : le 02/04/2001.


Un REFLEX à trois transistors GO PO cadre Ferrite


Vu dans ... http://www.schema-electronique.net/2011/11/decouvrir-ou-redecouvrir-les-ondes.html

Schema Electronique Net

Découvrir ou redécouvrir les Ondes Courtes

Pour recevoir la gamme OC, on se sert habituellement de récepteurs de trafic professionnels, fort onéreux pour de simples curieux. Afin d’aider les jeunes amateurs de ce genre de découverte, voici un récepteur superhétérodyne à double conversion, simple et économique, couvrant la gamme des OC de 8 à 16 MHz. Nous vous proposons également, en annexe, de vous initier à la “modif” (attention, si ce démon vous prend, il ne vous lâchera plus !) : en changeant quelques petits composants, vous pourrez décaler la gamme vers 7 à 15 MHz, afin de couvrir, cette fois, trois bandes radioamateurs, la 7 MHz, la 10 et la 14 MHz, au lieu de deux.

En radio, nous n’écoutons plus guère que la bande FM, mais c’est pourtant sur les ondes courtes et ultracourtes (OC) que l’on peut entendre des stations étrangères à courte, moyenne, grande ou très grande distance (de l’Italie à l’Amérique du sud, en passant par les pays arabes) : et si nous ne sommes pas polyglottes ni désireux de le devenir, il nous reste la possibilité d’écouter les musiques du monde entier… et même des émissions en français, émises par des stations françaises, francophones ou étrangères.
Les OC, vous le savez si vous suivez notre Cours, ont une meilleure propagation la nuit, ce qui permet de capter alors des émetteurs lointains, de Chine, d’Australie ou des îles du Pacifique, etc.
Et si ce sont les beaux QSO qui vous tentent, si vous êtes, ou voulez devenir, SWL (Short Wave Listener : écouteur d’OC) parmi les radioamateurs et si, en plus, changer quatre composants sur la platine initiale ne vous fait pas peur, vous lirez avec intérêt nos conseils de modification, vous guidant dans la construction de votre récepteur OC.

Figure 1 : Le récepteur superhétérodyne à double conversion de fréquence que nous vous proposons de construire (avec sa variante 7 à 15 MHz) comporte un CV à axe démultiplié capable de couvrir tel quel la gamme OC de 8 à 16 MHz.

Le schéma électrique du récepteur OC
Comme le montre la figure 2, trois circuits intégrés seulement sont nécessaires pour réaliser ce récepteur superhétérodyne à double changement (ou conversion) de fréquence.
Le premier, IC1, TDA7212 (figure 3), monté ici en convertisseur du signal HF reçu par l’antenne en fréquence intermédiaire (fi ou MF) sur 10,7 MHz. Le deuxième, IC2, UA720 ou LM3820 (figure 4), est monté en convertisseur de la MF 10,7 MHz, présente à la sortie de IC1, en deuxième fi sur 455 kHz. Le troisième, IC3, TDA7052B est monté en amplificateur BF de moyenne puissance afin de piloter un haut-parleur ou un casque : la puissance maximale délivrée par ce circuit intégré est d’environ 1 W.
Pour recevoir toute station radio, il faut appliquer à l’entrée du récepteur une antenne, pouvant être constituée d’un fil de cuivre tendu à l’intérieur ou à l’extérieur de la maison (ou du radio-club associatif de quartier ou lycéen, avis… aux amateurs). Plus long est ce fil et plus de stations sont captées (principe de l’antenne “long wire”, long fil, voir Cours).
Les signaux radio captés par ce fil, avant d’entrer par la broche 1 de IC1, passent à travers le filtre passe bande JAF1, 2, 3 / C1, 2, 3, 4, 5, laissant passer seulement les seules fréquences comprises entre 8 et 16 MHz (figure 5).
Modif : D’ailleurs, pour la modification envisagée, soit pour descendre en fréquence jusqu’à 7 à 15 MHz, il faudra augmenter les valeurs de C2 de 15 à 18 pF, de C3 de 4,7 à 5,6 pF et de C4 de 15 à 22 pF, afin que la bande passante du filtre soit décalée d’un MHz vers le bas.
Sur les broches 6 et 7 de IC1 se trouve l’étage oscillateur constitué de la self JAF5 avec, en parallèle, un condensateur variable C10 de 10 à 30 pF doté d’un démultiplicateur permettant une recherche fine des émetteurs lorsqu’ils sont très proches en fréquence les uns des autres.
Modif : Il faudra, pour descendre vers la plage de fréquences 7 à 15 MHz, mettre en parallèle avec C10 un petit condensateur ajustable C10’ de 3 à 6 pF.
Quand les lames mobiles de ce condensateur variable sont fermées (en face des lames fixes), ce qui correspond à sa valeur maximale de 30 pF, l’étage oscillateur oscille sur une fréquence de 19 MHz environ. Quand elles sont ouvertes (sorties), la valeur minimale est de 10 pF et l’oscillateur oscille sur 26 MHz environ.
Modif : Ce qui donnera, avec la capacité adjonctive du condensateur ajustable C10’, 18 et 25 MHz environ.
Etant donné que sur la broche 5 de l’étage mélangeur on a inséré un filtre céramique FC1 de 10,7 MHz, il va de soi qu’en soustrayant la valeur du filtre céramique de la fréquence de l’oscillateur, nous obtenons la valeur de la fréquence reçue. Quand les lames du CV (condensateur variable) sont fermées, l’oscillateur produit une fréquence de 19 MHz (Modif 18 MHz) et nous recevons une station émettant sur :

19 – 10,7 = 8,3 MHz (Modif : 18 – 10,7 = 7,3 MHz)

Quand les lames sont sorties, l’oscillateur produit une fréquence de 26 MHz (Modif 25 MHz) et nous recevons un émetteur sur :
26 – 10,7 = 15,3 MHz (Modif : 25 – 10,7 = 14,3 MHz)

La fréquence captée, convertie par IC1 en 10,7 MHz, est prélevée sur la broche 5 pour être transférée, à travers le FC1 de 10,7 MHz, sur la broche d’entrée 12 de IC2, utilisé pour la convertir en 455 kHz. Pour obtenir cette seconde conversion, on utilise l’étage oscillateur interne correspondant à la broche 2 (figure 2) : sur cette broche, on connecte la MF1, accordée sur 10,7 MHz, laquelle nous sert à faire osciller le quartz XTAL de 10,245 MHz.
Le signal de 10,7 MHz, appliqué broche 12 de IC2 et celui produit par le quartz de 10,245 MHz, appliqué broche 2, atteignent le mélangeur présent à l’intérieur de IC2 (figure 2) et du mélange de ces deux signaux sort, par la broche 14, un signal égal à la différence de fréquence, soit :
10,7 – 10,245 = 0,455 MHz, soit 455 kHz.

Comme la broche 14 de ce circuit intégré est connectée au filtre céramique FC2 de 455 kHz, cette fréquence atteint la broche 7, soit l’entrée du premier étage amplificateur MF de 455 kHz. Le signal amplifié prélevé sur la broche 6 est appliqué à la MF2 (moyenne fréquence au noyau noir) accordée sur 455 kHz. A partir du primaire de cette moyenne fréquence MF2, le signal MF est transféré par induction sur son enroulement secondaire et, de celui-ci, prélevé et détecté par la diode au germanium DG1 laquelle en extrait le signal BF : ce dernier est appliqué à travers C29 sur la broche d’entrée 2 de IC3, un amplificateur BF (ça tombe bien !) de moyenne puissance pilotant, par les broches 5 et 8, un haut-parleur de 8 ohms ou un casque de 32 ou 36 ohms.

Figure 2 : Schéma électrique du récepteur OC 8 à 16 MHz. Pour la Modification 7 à 15 MHz, il suffit de modifier les valeurs de C2 : 22 pF, C3 : 5,6 pF et C4 : 22 pF et d’ajouter en parallèle sur le CV C10 un condensateur ajustable C10’ de 2 à 10 pF.

Liste des composants
R1 = 100 Ω
R2 = 330 Ω
R3 = 100 Ω
R4 = 1 kΩ
R5 = 1 kΩ
R6 = 270 Ω
R7 = 100 Ω
R8 = 1 kΩ
R9 = 220 kΩ
R10 = 10 Ω 1/2 watt
R11 = 1 MΩ pot. lin.
C1 = 1 nF céramique
C2 = 15 pF céramique
C3 = 4,7 pF céramique
C4 = 15 pF céramique
C5 = 10 nF céramique
C6 = 100 nF céramique
C7 = 22 pF céramique
C8 = 22 pF céramique
C9 = 47 pF céramique
C10 = 10-30 pF variabile
C11 = 33 pF céramique
C12 = 47 pF céramique
C13 = 100 nF céramique
C14 = 10 μF électrolytique
C15 = 100 nF céramique
C16 = 10 nF céramique
C17 = 10 μF électrolytique
C18 = 100 nF céramique
C19 = 10 μF électrolytique
C20 = 100 nF céramique
C21 = 4,7 pF céramique
C22 = 100 nF céramique
C23 = 56 pF céramique
C24 = 100 nF céramique
C25 = 100 nF céramique
C26 = 10 μF électrolytique
C27 = 3,3 nF céramique
C28 = 10 nF céramique
C29 = 1 μF polyester
C30 = 470 μF électrolytique
C31 = 470 μF électrolytique
C32 = 100 nF polyester
JAF1 = Self 10 μH
JAF2 = Self 15 μH
JAF3 = Self 10 μH
JAF4 = Self 2,2 μH
JAF5 = Self 1,5 μH
JAF6 = Self 10 μH
JAF7 = Self 2,2 μH
MF1 = Pot MF 10,7 MHz (rose)
MF2 = Pot MF 455 kHz (noir)
FC1 = Filtre céramique 10,7 MHz
FC2 = Filtre céramique 455 kHz
XTAL = Quartz 10,245 MHz
DG1 = Diode germanium AA117
DS1 = Diode silicium 1N4007
IC1 = Intégré TDA7212
IC2 = Intégré UA720
IC3 = Intégré TDA7052B
HP = Haut-parleur 8 Ω

Modif :
C2 = 22 pF
C3 = 5,6 pF
C4 = 22 pF
C10’ = Ajustable 2 à 10 pF

Figure 3 : Brochage, vu de dessus et schéma interne du circuit intégré TDA7212 convertissant les fréquences de 8 à 16 MHz (ou 7 à 15 MHz) en 10,7 MHz, valeur de la première fi(MF1).

Figure 4 : Brochage, vu de dessus et schéma interne du circuit intégré UA720 et brochage, vu de dessus, du TDA7052B.

Figure 5 : Le filtre monté à l’entrée du récepteur (C1 à C5, figure 2) est un filtre passe-bande capable de laisser passer seulement les fréquences entre 8 et 16 MHz (Modification en changeant les valeurs de C2, C3 et C4 et en ajoutant C10’ : 7 à 15 MHz).

Figure 6a : Schéma d’implantation des composants du récepteur OC. N’oubliez pas de souder sur le circuit imprimé les 3 broches plates du CV C10. Ne plaquez pas le CV sur le circuit imprimé mais laissez un espace d’1 mm environ. Modif : changez les valeurs de C2, C3 et C4 et soudez en parallèle sur le CV C10 le condensateur ajustable C10’ (placé entre le CV et le XTAL).

Figure 6b-1 : Dessin, à l’échelle 1, du côté composants (plan de masse) du circuit imprimé double face à trous métallisés.

Figure 6b-2 : Dessin, à l’échelle 1, du côté soudures du circuit imprimé double face à trous métallisés.

Figure 7a : Photo d’un des pro to types de la platine du récepteur OC. Aucun boîtier n’étant prévu, qu’est-ce qui vous empêche de le monter dans la caisse en bois d’un ancien poste des années 20 ou 30 dont vous aurez aussi récupéré les boutons ?

Figure 7b : Plan d’implantation partiel de la platine modifiée pour recevoir la gamme 7 à 15 MHz. On remarque l’ajout d’un petit condensateur ajustable C10’ entre le CV et le quartz (il est soudé entre le point lames mobiles du CV et le plan de masse).

La réalisation pratique du récepteur OC
Une fois réalisé le petit circuit imprimé double face à trous métallisés (avec plan de masse), à partir des dessins à l’échelle 1 des figures 6b-1 et 6b-2, ou quand vous vous l’êtes procuré, montez tous les composants listés figure 2.
Mais, auparavant, attention : si vous avez acquis le circuit imprimé professionnel, surtout n’agrandissez aucun de ces trous car la pointe de votre foret détruirait la métallisation et le contact entre les deux faces ne se ferait plus.
Si vous avez déjà fait la bêtise, vous devez restaurer la connexion avec un morceau de fil de cuivre nu de 5 mm soudé sur les deux faces.
Montez tout d’abord les trois supports des circuits intégrés et vérifiez bien ces premières soudures délicates (ni court-circuit entre pistes ou pastilles ni soudure froide collée) : figure 6. Puis continuez en montant toutes les résistances après les avoir classées par valeurs afin de ne pas les confondre.
Montez la diode au germanium DG1, son boîtier en verre est marqué AA117, bague noire repère-détrompeur orientée vers le potentiomètre R11. Montez la diode au silicium DS1, en plastique noir, bague blanche repère-détrompeur tournée vers C30.
Montez maintenant FC1 marqué E10.7 (trois pattes) à droite de JAF7, sans avoir aucune précaution d’orientation à prendre. Montez le second, FC2, marqué 455, à côté de IC2.
Montez les petits condensateurs céramiques en vous reportant au Cours si vous ne savez pas en déchiffrer la valeur. Modif : C2’ est un 22 pF, C3’ un 5,6 pF et C4’ un 22 pF. Les condensateurs et les résistances sont à enfoncer à fond contre la surface de la platine. Après soudure, coupez les longueurs de queues excédentaires bien à ras avec une pince coupante.
Après les condensateurs céramiques, montez les deux condensateurs polyesters puis les six électrolytiques en respectant bien la polarité +/– de ces derniers (la patte la plus longue est le + et le – est inscrit sur le côté du boîtier cylindrique).
Montez les selfs JAF, marquées en μH : JAF7 et JAF4 sont par exemple marquées 2.2 K, soit 2,2 mH. Pour rester dans les selfs, montez MF1 de 10,7 MHz, noyau rose et MF2 de 455 kHz, noyau noir : il faut, pour cela, souder les 5 broches (3 pour le primaire et deux pour le secondaire) et, sur la piste de masse, les deux languettes du blindage. Il faudra ensuite régler les noyaux.
Montez, à gauche de MF1, le XTAL de 10,245 MHz, debout et bien enfoncé, à droite de la platine, le potentiomètre R11, sans oublier de relier au plan de masse sa carcasse métallique et, à gauche, le CV C10. Modif : montez en parallèle à C10 le petit ajustable C10’, en le plaçant dans l’espace ménagé entre le CV et le quartz et en soudant ses broches d’un côté sur la grande broche plate de C10 (au niveau de la soudure de celle-ci sur la pastille correspondante) et de l’autre sur la piste de masse (figure 7b).
Enfin, montez les borniers, l’un à deux pôles pour l’entrée de l’alimentation 12 Vcc et l’autre à deux pôles aussi pour la sortie vers haut-parleur ou casque.
Vous pouvez alors enfoncer délicatement les trois circuits intégrés dans leurs supports en orientant bien leurs repère-détrompeurs en U dans le sens indiqué par la figure 6, soit vers la gauche. Si le repère-détrompeur sur votre UA720 est un point latéral indiquant la broche 1, ce point sera lui aussi tourné vers la gauche de la platine.
Comme nous n’avons prévu aucun boîtier pour abriter ce montage, vous pouvez en concevoir un facilement, en bois ou en plastique : vous pouvez même, si vous aimez le rétro, le loger dans un habillage en beau bois récupéré sur un ancien poste du début du siècle dernier ! Dans ce cas essayez de récupérer aussi les anciens boutons en bakélite.

Figure 8 : Photo d’un des prototypes de la platine du récepteur OC non modifié.
Le circuit imprimé étant à double face à trous métallisés, il ne faut surtout pas repercer ces trous au risque de détériorer la métallisation interne et de rompre la liaison entre les deux faces.

Le réglage
Vous devez régler ce récepteur OC pour en tirer toute satisfaction. Mais vous n’aurez besoin d’aucun instrument de mesure, il vous faudra seulement un petit tournevis. Montez le bouton sur l’axe du CV C10. Attention : le diamètre de l’axe externe de démultiplication du CV est de 4 mm, or le trou du bouton est de 6 mm : vous devez donc augmenter le diamètre de l’axe avec des tours de ruban adhésif et/ou de carton. Montez ensuite le bouton du potentiomètre de volume R11.
Branchez au point “Antenne” un long fil de cuivre et commencez à tourner le bouton du CV C10 jusqu’à capter une quelconque station sur OC. Quand vous en avez capté une, avec un tournevis tournez le noyau de la MF2 pour le maximum d’intensité sonore dans le haut-parleur ou le casque. Là, déjà, le réglage est correct et, en tournant d’un bout à l’autre le bouton du CV, vous écouterez une infinité de stations émettrices, professionnelles ou amateurs.
Si vous disposez d’un peu ou de beaucoup de matériel, ou si quelqu’un (un radioamateur, par exemple…) vous propose son aide, vous pourrez faire un réglage encore plus fin et retoucher aussi MF1 (et C10’ si vous envisagez la Modif). C’est au cours de certaines heures de la journée et de la nuit que la propagation se modifie et devient meilleure : vous recevrez alors beaucoup plus de stations qu’au cours des autres heures (si “ça ne passe pas”, comme disent les radioamateurs, n’incriminez donc pas trop vite votre récepteur OC).
Modif : En plus du réglage de la MF2 (et de la MF1, si vous pouvez), vous devez agir sur la vis centrale du petit condensateur ajustable C10’ avec un tournevis HF, c’est-à-dire en plastique, de façon à ce que le bas de la gamme commence à 7 MHz environ (le CV ayant ses lames entièrement fermées) : pour cela, si un de vos voisins radioamateur veut bien émettre sur cette fréquence (une porteuse suffit), tournez C10’ jusqu’à ce que vous entendiez son émission (cette porteuse, par exemple). Si vous avez un générateur HF, ce sera encore plus facile, vous pourrez vous passer, cette fois-ci, de son aide bienveillante.

Note : Si vous avez déjà monté le récepteur sans la Modif puis que vous vous décidez à l’entreprendre, ne cherchez pas à dessouder les trois condensateurs mais coupez-les à ras du circuit imprimé. Ensuite, soudez les condensateurs de remplacement en-dessous du ci, directement sur les pistes.

Figure 9 : Photo d’un des prototypes de la platine du récepteur OC en état de marche. A gauche, le départ du long fil de cuivre servant d’antenne. A l’arrière, le bornier d’entrée de l’alimentation externe 12 Vcc. A droite, le haut-parleur connecté à son bornier de sortie. Ce haut-parleur doit être monté derrière un écran de bois ou de carton (isorel), de manière à améliorer le son (qualité et puissance).